Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No audio device installed error


  • Please log in to reply
3 replies to this topic

#1 logankeller707

logankeller707

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:15 PM

Posted 05 August 2014 - 03:26 PM

Hello, all of a sudden my volume on my laptop stopped working. Even headphones or speakers that are plugged in wont work. I scroll over to the volume control, which now has a red circle with a white cross in the middle, and it says no audio output installed. I have tried many many things, been researching for days. I tried disabling and re-enabling, i've tried uninstalling and going to the main factorys website to manually instal the sound drivers(Realtek audio), and still nothing. My computer is a gateway laptop, NV574. I am now running windows 8 instead of windows 7 64-bit. I've had windows 8 for a year, and everything has been working properly until now. So what i did was system restores. But every time my laptop dies, it updates. And when it updates the audio device stops working, and i'm tired of doing system restores. Can someone assist?



BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:15 AM

Posted 05 August 2014 - 08:54 PM

You already have a thread and a good helper in another forum, please stay tuned for his responses and further advice. :thumbup2: But at any rate, :welcome: to the Bleeping Computer Community.


Tekken
 


#3 logankeller707

logankeller707
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:15 PM

Posted 05 August 2014 - 10:17 PM

You already have a thread and a good helper in another forum, please stay tuned for his responses and further advice. :thumbup2: But at any rate, :welcome: to the Bleeping Computer Community.

Yes i posted this before i had someone helping me. I was trying to resolve this issue as quick as possible, so i reached out to other websites as well. Thanks!



#4 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:15 AM

Posted 06 August 2014 - 09:09 PM

No problem. Let us know how it went. :)


Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users