Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How to fix insert a bootable disk and press any key?


  • Please log in to reply
6 replies to this topic

#1 AoBox

AoBox

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:22 AM

Posted 04 August 2014 - 12:27 AM

So my custom built PC keeps no telling me to insert a bootable media then press any key, however when I enter the Bio and then exit it without doing anything it allows me to boot to windows, how can I fix it and make it boot without me entering the bios each time..? hope you can help me :)!



BC AdBot (Login to Remove)

 


m

#2 Al1000

Al1000

  • Global Moderator
  • 6,705 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:01:22 AM

Posted 04 August 2014 - 05:33 AM

Check that the ''boot device priority'' menu in the BIOS is set to boot from the hard drive first. Is this a new installation of Windows, or is this a problem that has just occurred on an existing installation?

#3 AoBox

AoBox
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:22 AM

Posted 05 August 2014 - 02:51 AM

It is set to the HDD that windows is installed on, I just enter the bios and exit without doing anything and it boot normally, this problem happned directly after I installed my windows



#4 jonuk76

jonuk76

  • Members
  • 2,093 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wales, UK
  • Local time:01:22 AM

Posted 05 August 2014 - 06:31 AM

Is this a new machine?  What version of Windows is it?

 

If you installed Windows to a GPT partition (requires a system with UEFI firmware and a 64 bit OS) then the first boot entry in the BIOS should be set to "Windows Boot Manager" rather than a specific HDD.

 

To check if this is the case, Disk Properties in Windows should show the disk as having a "GUID Partition Table (GPT)" and Disk Management should show a hidden EFI partition, which is normally 100mb or so.

 

How to check if Windows is installed to GPT partition


7sbvuf-6.png


#5 AoBox

AoBox
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:22 AM

Posted 05 August 2014 - 07:03 AM

yes when I installed windows it was new, am the one who builded it^^, I don't know if it was GPT I installed it on an SSD directly without making a partition in it

 

 

Its windows 7 *64Bit* 

 

I checked it, it's MBR


Edited by AoBox, 05 August 2014 - 07:07 AM.


#6 jonuk76

jonuk76

  • Members
  • 2,093 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wales, UK
  • Local time:01:22 AM

Posted 05 August 2014 - 07:09 AM

I don't know if it was GPT I installed it on an SSD directly without making a partition in it

 

 

Its windows 7 *64Bit*

 

I suspect then that it has installed to a GPT partition table then.  But it's easy to check in Disk Management as I mentioned above (or click the link to see pictures of what to check for).

 

EDIT I see you've now written that it is MBR.  That is that idea out the window then :)  If it's installed to an MBR partition, then it might be worthwhile setting BIOS to boot in "legacy mode only" rather than "UEFI and legacy mode" if those options are available.  The only other thing I can think of then at the moment is checking whether other people using that specific model of motherboard have reported the same issue.  Perhaps a BIOS update may have been released to fix the problem if it is a known issue?


Edited by jonuk76, 05 August 2014 - 07:14 AM.

7sbvuf-6.png


#7 AoBox

AoBox
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:22 AM

Posted 05 August 2014 - 08:10 AM

I don't know if this will make a difference but I just noticed that I have SSD as my primary device to boot into even in the bios its the first choic, but I did run WEI and I get 5.9 could it be that some how my computer is choosing to boot from my secound HDD? I do have another 1 TB HDD, and when I go to the boot menu by pressing F11 the first option is by optical drive even though I disabled it in the bios


Edited by AoBox, 05 August 2014 - 09:19 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users