Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My Daughter n law has a Very Slow and freezing IBM with windows xp


  • Please log in to reply
41 replies to this topic

#1 maeflye63

maeflye63

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Local time:03:26 PM

Posted 03 August 2014 - 08:33 PM

It is a ThinkPad Z61 running Windows XP. I am trying to help her get it to run better. I am hoping some wiseone here will help me ;)  And I hope yous don't get sick of me because I am working on this one and then I have mine to deal with. :)   

 

Please let me know if there is anymore info needed or where I should start.

 

Thank you all so much.



BC AdBot (Login to Remove)

 


#2 InadequateInfirmity

InadequateInfirmity

    I Gots Me A Certified Edumication


  • Banned
  • 5,180 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:26 PM

Posted 03 August 2014 - 08:51 PM

Give this a go this is written for vista win 7 but everything applies to windows xp as well, except the disabling of windows defender you may skip that. :)

 

http://windowsinstructed.com/windows-7-or-vista-machine-is-running-a-bit-slower-than-it-used-to/



#3 maeflye63

maeflye63
  • Topic Starter

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Local time:03:26 PM

Posted 05 August 2014 - 02:51 PM

Started with the CCleaner they suggested, downloaded fine, started running and got to 24% and froze. Should I try again?



#4 JohnC_21

JohnC_21

  • Members
  • 23,987 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:26 PM

Posted 05 August 2014 - 03:44 PM

When your Right click your drive in My Computer, how much free space is left?

 

You can delete the temp files manually using the method shown here. Do this for each account on the computer. Then run CCleaner and see if it completes.



#5 InadequateInfirmity

InadequateInfirmity

    I Gots Me A Certified Edumication


  • Banned
  • 5,180 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:26 PM

Posted 05 August 2014 - 06:46 PM

Started with the CCleaner they suggested, downloaded fine, started running and got to 24% and froze. Should I try again?

 

 

Yes. :)



#6 maeflye63

maeflye63
  • Topic Starter

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Local time:03:26 PM

Posted 05 August 2014 - 08:16 PM

I did a defrag then the ccleaner. had to run it twice because it froze. now I am to get back on the page to continue with the link above.  And it froze again, so will have to shut down and try again. I will let you know when I get to the next step.



#7 InadequateInfirmity

InadequateInfirmity

    I Gots Me A Certified Edumication


  • Banned
  • 5,180 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:26 PM

Posted 05 August 2014 - 08:20 PM

You may try these steps in safemode with networking as well if you continue to have issues.



#8 maeflye63

maeflye63
  • Topic Starter

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Local time:03:26 PM

Posted 05 August 2014 - 08:54 PM

Got junkware running now.



#9 InadequateInfirmity

InadequateInfirmity

    I Gots Me A Certified Edumication


  • Banned
  • 5,180 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:26 PM

Posted 05 August 2014 - 10:04 PM

:)



#10 maeflye63

maeflye63
  • Topic Starter

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Local time:03:26 PM

Posted 05 August 2014 - 10:08 PM

Had to restart and ran it again. Seems to stick at checking registry. But this time when I tried to cancel it out is says it hasn't finished, and it is doing nothing I can see, like on my hubby's it ran a whole bunch, this is weird.  So should I do the safe mode thing? And I have tried the safe mode with networking on my hubby's windows 7 and it won't work. And this computer is so old I don't know if I can get that to work either.



#11 maeflye63

maeflye63
  • Topic Starter

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Local time:03:26 PM

Posted 06 August 2014 - 08:09 PM

OMG!  :censored: I am so frustrated!  Found pastaquotes on the machine Ran rkill no problem and got rid of it. Then tried to download Emsisoft, first time it got to where there was 7 min. left and froze. #2 try It got to 99% and froze, #3 try it got to 99%and froze , #4 try I renamed it on the save hoping.... it got to 99% and froze.

 

So who has an idea of what to try next? After the rkill it is staying on line better but this computer needs so much more.  I really don't want to give up, they have no money to take it in.



#12 JohnC_21

JohnC_21

  • Members
  • 23,987 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:26 PM

Posted 06 August 2014 - 08:12 PM

See if this guide helps. Run Rkil, don't reboot, and then run Malwarebytes.



#13 maeflye63

maeflye63
  • Topic Starter

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Local time:03:26 PM

Posted 06 August 2014 - 10:32 PM

The rkills and malewarebytes to run finally but it froze before it was done.  Took forever to restart and the only thing that shows up is the background pic. So I thought I would do it in safe mode and it worked real good. Found a lot which it got rid of. Upon restarting it still only goes to the background page. So now what?    :killcomp:  :killcomp:



#14 maeflye63

maeflye63
  • Topic Starter

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Local time:03:26 PM

Posted 06 August 2014 - 11:00 PM

P. S. I can't run as administrator, no one knows the password. This computer is 2nd hand from her sister. Can still go to safe mode but can't go online.



#15 JohnC_21

JohnC_21

  • Members
  • 23,987 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:26 PM

Posted 07 August 2014 - 07:00 AM

When you go into safe mode there should be a Administrator account you can access. When you say it only goes to the background page, do you mean it shows the normal desktop with no icons or it is the Windows boot it is stuck at?

Edit: This is the IBM computer with XP we are talking about, correct? In one of your posts you are talking about a Windows 7 computer of your husbands. Are they both infected?

Edit: Is there a blue Thinkvantage or Access IBM Button on the computer?

Edited by JohnC_21, 07 August 2014 - 07:45 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users