Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Custom built computer won't POST, no video


  • Please log in to reply
1 reply to this topic

#1 Sega Dude

Sega Dude

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:08:42 AM

Posted 03 August 2014 - 07:25 PM

I got an AMD custom built computer from a garage sale for $1. However it won't POST. It has an FIC AZ11EA motherboard. No idea what CPU since I can't get it to POST. I put in a known working AGP video card (an Nvidia GeForce2 MX400, the board does not have built in video) and tried to start it up. The fans spin and the optical drive light flashes, but I get nothing on the monitor. I tried reseating the RAM, but it didn't help. I tried the RAM in another computer and it works fine, so the RAM is not bad. I also tried replacing the CMOS battery, but that didn't work either. I tried disconnecting everything except one stick of RAM, video card and of course, power supply. Still nothing. No beeps, but there is no case speaker or speaker on the motherboard. All the caps look fine, I don't see any bulging caps. What else can I try? I would like to get this machine up and running.

 

EDIT: Now it's completely dead. It won't turn on at all anymore.


Edited by Sega Dude, 03 August 2014 - 08:37 PM.


BC AdBot (Login to Remove)

 


#2 GreenGiant117

GreenGiant117

  • Members
  • 294 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:42 AM

Posted 04 August 2014 - 03:06 PM

I would have tried reseating the CPU, I had this same issue with my first computer, the CPU had come dislodged.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users