Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

SSL Connection Error


  • Please log in to reply
2 replies to this topic

#1 Soetem

Soetem

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:48 AM

Posted 03 August 2014 - 11:32 AM

Whenever I use chrome or any other web browser I can't go to certain websites for example google,facebook,youtube,etc. If i try to go to the website it'll give me the message "this isn't the real google", "ssl connection erorr", or "domain under construction". I've tried resetting my time/date but it didn't work also tried many other commom solutions but still didn't get anywhere. Help Please!



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,406 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:48 AM

Posted 03 August 2014 - 03:01 PM

When I encountered this...resetting the date/time in the BIOS (which had reverted due to an unplanned power failure) and saving the changes (Ff0)...corrected this situation for me.  If the time/date continues to change, I would simply replace the CMOS battery, reset date/time again, save.

 

Louis



#3 Soetem

Soetem
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:48 AM

Posted 03 August 2014 - 05:05 PM

Thanx I will try doing this






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users