Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Oracle Computers


  • Please log in to reply
No replies to this topic

#1 ImBackHerobrine

ImBackHerobrine

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Your Mother's Backyard.
  • Local time:03:16 AM

Posted 02 August 2014 - 11:29 PM

I have Windows 7 Home Premium, and the Oracle VirturalBox has errored twice on this:

 

Failed to open a session for the virtual machine Malware.

The virtual machine 'Malware' has terminated unexpectedly during startup with exit code 1.

Result Code: E_FAIL (0x80004005) Component: Machine Interface: IMachine {480cf695-2d8d-4256-9c7c-cce4184fa048}

 

It was a windows 7

 

I have not been able to run the machine

Fix? c:

 

EDIT: I also get on it before it stops when I run it which didn't copy:

 

Error launching VirturalBox VM Process:5 

Command line: '81954AF5-4D2F-31EB-A142-B7AF187A1C41-suplib-2ndchild--comment Malware --startvm 5f703ee2-f6af-43bf-9df5-357d296c24f9 -- no-startvm-errormsgbox' (rc= -104)

 

That's the error. The Comment malware isn't anything to do with malware, it's the vm name

 

EDIT 2: I have the most recent Oracle VM, 4.3.14, and I tried most versions, it didn't work and I got same error for them all.


Edited by Chris Cosgrove, 03 August 2014 - 05:44 PM.
Moved to 'Other applications'


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users