Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Incoming Call Interupts Connection / Freezes


  • Please log in to reply
5 replies to this topic

#1 killmypc

killmypc

  • Members
  • 221 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:07:29 PM

Posted 02 June 2006 - 06:50 AM

:thumbsup: ..Hey ya'll,
Last night my wife called me,..just livid. While doing her homework (online classes), the phone rang thru, and the computer froze-up. A couple of hours later, she called again...same thing! She has continually lost her homework,(as I can't get her to save it as she goes). We have dial-up (i know)...and she was using MS Word for her assignments both times. I have tried repeatedly to recreate...no luck! Any help?..Bad modem?..Not set up correctly? Need to correct this, or it's the DOGHOUSE for me...!
Thanks

BC AdBot (Login to Remove)

 


m

#2 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:08:29 PM

Posted 02 June 2006 - 09:07 AM

Make sure your call waiting feature on your telephone line is shut off.

Call your phone company to find out how.


Many aps might be able to be set to automatically save at set intervals.

In MS Word, with a document open, click on tools>options

Click the "Save" tab

Check the "save autorecover info" and set the number of minutes.

Edited by Enthusiast, 02 June 2006 - 09:17 AM.


#3 killmypc

killmypc
  • Topic Starter

  • Members
  • 221 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:07:29 PM

Posted 02 June 2006 - 10:13 AM

Thank you... I'll do both of those.
You guys are a big help!

#4 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:08:29 PM

Posted 02 June 2006 - 11:10 AM

Unlike the old V90's, most modern V92 modems have a call waiting feature alerting you to a call via pop-up as long as your ISP also supports it, most do these days. Most modems also have a "disable call waiting" function that you can toggle on and off as well. Your phone company can supply you with the proper code.
Check your modems config.

#5 ThorXP

ThorXP

  • Banned
  • 880 posts
  • OFFLINE
  •  
  • Local time:09:29 PM

Posted 02 June 2006 - 12:51 PM

If you are using dial-up yourt modem might be set to answer calls. Check the modem settings and turn this option off, it is associated with having a fax set up in your computer.

#6 killmypc

killmypc
  • Topic Starter

  • Members
  • 221 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:07:29 PM

Posted 04 June 2006 - 06:54 AM

:thumbsup: Thanks ya'll..
After lookning thru my properties, I saw that I had not set it to disable call waiting, and also went in and set the "autosave" in Word and Excel to 2 min.. just to cover my @#$..

Thanks again. :flowers:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users