Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Loss Permissions To HDD due to Malware?


  • This topic is locked This topic is locked
2 replies to this topic

#1 Kaungie

Kaungie

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:05:53 AM

Posted 02 August 2014 - 04:54 PM

Hello, I'm new to this forum and I believe I'm having trouble with some Malware. The first signs that I noticed were some extensions in my Chrome Browser were beginning to ask permissions and were in developer mode, and also at the same time, a new tab with a search engine starting popping up every time I opened chrome. So, I tried to delete the extensions and deactivate the search engine: however, it proved futile as they never went away. Asking around, i later downloaded Combofix from this website; at first, i wasn't able to download combofix due to some file corruption but after clearing my cache and other stuff, I was safety allowed to run Combofix. At the first run of Combofix, it had found malware and "deleted" it. For reassurance, I also downloaded malwarebytes and attempted a final scan with it; however, malwarebytes had also found the same malware and said it "deleted" it. Hoping that it was finally solved, I opened Chrome and BOOM...I was still having the same problems: extensions and new tab with search engine. To hopefully sidestep around this problem, I then uninstalled the Chrome browser and re-installed it. Then, everything was fine with the browser, until recently while I was using teamspeak( a voice chat system), another problem appeared saying it didn't have permissions. So i checked my Local A Disk Drive(my HDD, i also have a SDD with only the OS and few other programs), I then attempted to just delete the whole teamspeak file in the HDD; however, it said I didn't have permission and needed permission from the admin( I am the only user on my computer, and my account is an admin account). This was the first time that i was denied permissions from modifying files inside my HDD. And just to check i tried moving, cutting, copying, and deleting files in my HDD, I was face with the same problems: unable to do so due to permissions. I could really use some help as this permissions problem is making my life hell :C.

 
 


BC AdBot (Login to Remove)

 


#2 Kaungie

Kaungie
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:05:53 AM

Posted 03 August 2014 - 07:42 PM

Problem solved. But i don't know how to close post @_@



#3 xXToffeeXx

xXToffeeXx

    Bleepin' Polar Bear


  • Malware Response Instructor
  • 6,087 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:The Arctic Circle
  • Local time:12:53 PM

Posted 04 August 2014 - 02:20 PM

Duplicate of this topictherefore I am closing the topic. If that is not the case and you need or wish to continue with this topic, please send me or any Moderator a Personal Message (PM) that you would like this topic re-opened. 


~If I am helping you and you have not had a reply from me in two days, please send me a PM~

 

logo-25.pngID Ransomware - Identify What Ransomware Encrypted Your Files [Support Topic] - If we have helped you out and you want to support what we do, you can do so here

 

 ~Twitter~ | ~Malware Analyst at Emsisoft~





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users