Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Task Manager exit?


  • Please log in to reply
7 replies to this topic

#1 mixpix

mixpix

  • Members
  • 200 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Santa Cruz, California (USA)
  • Local time:11:58 PM

Posted 02 August 2014 - 10:29 AM

When I enter the task manager mode: (CTL+ALT+Delete), the module comes up alright, but I can't exit. It is a simple module, with the list of the programs that are running. There isn't the other categories, like services or the lists normally that one would see. There isn't the red square exit button.

 

I know I probably inadvertently clicked a setting that converted to that simplified module & would like to get back to that setting, so I can see the lists & exit. Having to restart to get rid of the Task Manager seems like a hassle.

 

Thanks.


Windows 10 Pro 64 bit version 1709
Processor: Intel® Core™2 Duo i5-4210U CPU  T5750 @ 1.70gHz 2.40 GHz
Ram: 8.00 GB
system type: 64bit x-64-based processor
http://speccy.piriform.com/results/VNZNmcrsHQpEHgN51iurDWj


BC AdBot (Login to Remove)

 


#2 FlannelBack

FlannelBack

  • Members
  • 327 posts
  • OFFLINE
  •  
  • Local time:02:58 AM

Posted 02 August 2014 - 10:36 AM

Double click just inside the window boarder of the Task Manager.



#3 Scoop8

Scoop8

  • Members
  • 326 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dallas TX
  • Local time:01:58 AM

Posted 03 August 2014 - 06:17 AM

I use the <esc> key to exit the Task Manager screen.  Does that work for you?



#4 mixpix

mixpix
  • Topic Starter

  • Members
  • 200 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Santa Cruz, California (USA)
  • Local time:11:58 PM

Posted 03 August 2014 - 10:59 AM

Thanks for that, I will try it. I was wondering what happened to all the tabs? The processes, CPU, and the 2-3 others, are not there. I thought maybe I had an inadvertent setting I stumbled into?

Thanks for the solution to the most of the annoying; having to restart, to get rid of it. I am having problem with flash & its affect on my PC; which is a 2007 Dell, with a XP Pro OS. I have since upgraded the OS to Win 7 Pro. Seems the video card from NVIDIA isn't able to be updated because this antiquated laptop won't support it. That is the message that pops up, after I am attempting to update the FLASH. I am 1st directed to update the software, then get a message the laptop won't support.

After the laptop is running, the browser has tabs open, it gets to a point after a period of time that the pop up message: "shockwave plugin is busy; continue or stop". At that point the browser will freeze up, so I then open Task Manager, kill the browser & restart it. All is fine then, until I have to do it again. In a whole day I might have to do that process 2-3 times; no big deal, I can live with that.

 

I was just curious about how the Task Manager got so simplified in what it displayed & that there wasn't the Close tab, or that red square with the "x" on it?


Windows 10 Pro 64 bit version 1709
Processor: Intel® Core™2 Duo i5-4210U CPU  T5750 @ 1.70gHz 2.40 GHz
Ram: 8.00 GB
system type: 64bit x-64-based processor
http://speccy.piriform.com/results/VNZNmcrsHQpEHgN51iurDWj


#5 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,397 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:11:58 PM

Posted 03 August 2014 - 11:30 AM

It sounds like you have placed the Task Manager into Tiny Footprint mode.

 

To return it to normal mode double click on the top border.

 

@FlanelBack

 

Right clicking on the border will cause the Task Manager to run in Tiny Footprint mode.

 

http://support.microsoft.com/kb/193050


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#6 FlannelBack

FlannelBack

  • Members
  • 327 posts
  • OFFLINE
  •  
  • Local time:02:58 AM

Posted 03 August 2014 - 02:44 PM

Not "Right clicking on the border", but left-double-clicking, just inside of the window border of the Task Manager.  In between the window border and the vertical scroll bar(if the bar is present).  Whether the scroll bar is present or not makes no difference as long as the left-double-click takes place in the area just inside of the window border.

It's a toggle between this mode:
TM_toggle_1.jpg

and this mode:
TM_toggle_2.jpg

I should have explained it better in my first response.
Sorry.


Edited by FlannelBack, 03 August 2014 - 02:52 PM.


#7 mixpix

mixpix
  • Topic Starter

  • Members
  • 200 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Santa Cruz, California (USA)
  • Local time:11:58 PM

Posted 03 August 2014 - 08:46 PM

Thanks. Problem resolved. It was as you all said. I don't know if I left or right, double clicked, but it went back to its normal mode!


Windows 10 Pro 64 bit version 1709
Processor: Intel® Core™2 Duo i5-4210U CPU  T5750 @ 1.70gHz 2.40 GHz
Ram: 8.00 GB
system type: 64bit x-64-based processor
http://speccy.piriform.com/results/VNZNmcrsHQpEHgN51iurDWj


#8 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,230 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:04:58 PM

Posted 03 August 2014 - 09:26 PM

Thanks guys...  I learn something new every day on this great site.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users