Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hello!


  • Please log in to reply
2 replies to this topic

#1 srcstcbstrd

srcstcbstrd

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:12:08 AM

Posted 02 August 2014 - 07:04 AM

I'm a newbie to this forum. I'm presently having problems with a virus and I'm hoping that you guys can help me out.



BC AdBot (Login to Remove)

 


m

#2 Keven360

Keven360

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:08 AM

Posted 02 August 2014 - 07:37 AM

Okay! First of al I am also new here. My name is Keven.

So..to begin may be you could tell me exactly what the problem is, so as to quicken and narrow the 'help'......so what do you say...shall we begin?



#3 srcstcbstrd

srcstcbstrd
  • Topic Starter

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:12:08 AM

Posted 02 August 2014 - 08:32 AM

Hey Keven - in a nutshell, I have a virus that does not allow me to play any video files, whether on my desktop or through a browser. And it also prevents me from turning on 'System Restore'. You can see my posting here:

 

http://www.bleepingcomputer.com/forums/t/543064/virus-wont-let-me-start-system-restore-or-play-any-video-files/






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users