Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

infuriating microsoft security bs


  • Please log in to reply
8 replies to this topic

#1 ArtVandalay7

ArtVandalay7

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:01:33 PM

Posted 01 August 2014 - 06:14 PM

Hi please help.  I'm on my own computer and my own network and I apparently "don't have permission" to simply move a folder/files from my laptop over to my network hard drive.  I have tried to "take ownership" of the network drive and folders, but it "failed to enumerate objects in the container. access is denied".  Loooooove how this system has denied me access to my own files. Genius.  Is there a way around this ridiculous OS glitch???!! thanks for any help!



BC AdBot (Login to Remove)

 


#2 Man_1n_Black

Man_1n_Black

  • Members
  • 98 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:05:33 AM

Posted 01 August 2014 - 06:23 PM

What operating systems are we using here? The networking options are different between various flavours of Windows, in particular if the machines use 2 different versions.

 

In Windows 7 or 8 the easiest thing to do is to join a "Homegroup" and share everthing.


Regards,
Phil
Linux user     |     #564977


#3 ArtVandalay7

ArtVandalay7
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:01:33 PM

Posted 01 August 2014 - 06:24 PM

sorry, laptop is windows 8, network HD is on a linux-based home theatre pc.


Edited by ArtVandalay7, 01 August 2014 - 06:25 PM.


#4 Man_1n_Black

Man_1n_Black

  • Members
  • 98 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:05:33 AM

Posted 01 August 2014 - 06:32 PM

Soo, hopefully you have Samba installed and configured like thus:

 

http://askubuntu.com/questions/107208/how-to-setup-a-lan-between-ubuntu-and-windows

 

Also make sure you have disabled "Password protected sharing" on the Windows machine, its commonly overlooked.


Regards,
Phil
Linux user     |     #564977


#5 ArtVandalay7

ArtVandalay7
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:01:33 PM

Posted 01 August 2014 - 07:13 PM

thanks a bunch Man_1n_Black...that did the trick.   thought I had shared my entire media folder in samba previously but sharing the folders contained therein individually fixed my problem.  Thanks again for the help and the quick replies!!!



#6 Man_1n_Black

Man_1n_Black

  • Members
  • 98 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:05:33 AM

Posted 01 August 2014 - 07:20 PM

Glad to be of service, Happy Computing!


Regards,
Phil
Linux user     |     #564977


#7 ArtVandalay7

ArtVandalay7
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:01:33 PM

Posted 14 November 2015 - 09:36 PM

Well, unfortunately this gd bs has started to happen again. All of a sudden, when trying to access one particular folder of music on my home server, it gives me "lock preferences" for the smb address and won't accept the password. I can access the files on the media center computer itself where they are stored, however. I have already shared the entire music folder via samba and verified that just now. This is enough to make me go mac and never look back--not having "permission" to access my own files is BEYOND INFURIATING!!!

Edited by ArtVandalay7, 14 November 2015 - 09:37 PM.


#8 Man_1n_Black

Man_1n_Black

  • Members
  • 98 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:05:33 AM

Posted 14 November 2015 - 09:44 PM

Hi Art,

 

Well ok first has it behaved itself all this time? And what has changed recently? Also have you double checked all your windows network settings just in case they've changed for some odd reason . . .  Strange that it would suddenly appear again after so long but anything's possible :)

It is worth noting that networking between windows and Linux is not perfect and the fault is usually on the windows side. I have no idea how good or bad macs are at this.


Regards,
Phil
Linux user     |     #564977


#9 rp88

rp88

  • Members
  • 3,022 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:06:33 PM

Posted 15 November 2015 - 01:21 PM

Post #1, I'm not sure precisely which files this effect is stopping you from moving however usually this ownership busines is a helpful thing which prevents you from accidentally delelting system files. In cases where you need to circumvent it, fortunately, there are ways to do so. Taking ownership is quite a laboriuos procedure and you have to change permissions as well once you've changed ownership, I had to do it to some files a while back (for totally different reasons).


You will have to (unless a quicker command prompt way exists),folder by folder, "take ownership" and then change the permissions so that users, administrators, all application packages and system all have full control(of the folders/files in question), and so trusted installer no longer has full control. With "ownership" taken and the permissions changed like that you should then be able to copyor edit those files in the normal way.

Edited by rp88, 15 November 2015 - 01:21 PM.

Back on this site, for a while anyway, been so busy the last year.

My systems:2 laptops, intel i3 processors, windows 8.1 installed on the hard-drive and linux mint 17.3 MATE installed to USB




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users