Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Send To -> Mail Recipient


  • Please log in to reply
12 replies to this topic

#1 ddeerrff

ddeerrff

    Retired


  • Malware Response Team
  • 2,741 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Upper Midwest, US
  • Local time:11:29 PM

Posted 01 June 2006 - 09:52 PM

Just noticed that (right click on file) 'Send to -> Mail recipient' is no longer opening my mail client.

I suspect the problem arose after I installed and then uninstalled Opera. 'Internet Options' / 'Programs' had Opera listed as the email client. Changing this to Outlook Express, or Netscape 7 (my prefered client) does not make any difference.

Derf
Derfram
~~~~~~

BC AdBot (Login to Remove)

 


#2 gunner

gunner

  • Members
  • 337 posts
  • OFFLINE
  •  
  • Location:Pensacola, Florida
  • Local time:01:29 AM

Posted 02 June 2006 - 12:46 AM

Change to outlook express open run:type REGSVR32 SENDMAIL in the RUN box and press OK. I tried it and it seemed to work, or at least still works! The problem lies in the mapimail file .
Spike's advice: Backup your data routinely.

#3 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:12:29 AM

Posted 02 June 2006 - 06:25 AM

If that doesn't work use Windows System Restore to return to a date before you installed Opera.

#4 ddeerrff

ddeerrff

    Retired

  • Topic Starter

  • Malware Response Team
  • 2,741 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Upper Midwest, US
  • Local time:11:29 PM

Posted 02 June 2006 - 10:43 AM

Thanks for the replies guys...

Change to outlook express open run:type REGSVR32 SENDMAIL in the RUN box and press OK. I tried it and it seemed to work, or at least still works! The problem lies in the mapimail file .


No luck there. Still no response to Send to -> Mail recipient


If that doesn't work use Windows System Restore to return to a date before you installed Opera.


Been quite a while since I tried Opera. Don't really want to go back that far. Besides, using system restore is *cheating* :thumbsup:
Derfram
~~~~~~

#5 Animal

Animal

    Bleepin' Animinion


  • Members
  • 35,905 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:09:29 PM

Posted 02 June 2006 - 01:30 PM

ddeerrff,

Been quite a while since I tried Opera. Don't really want to go back that far.

Since it's been a while, do you remember what version it was? Download the latest version, which is 8.54, then uninstall that one, see if it fixes your problem. Thats all I can think of...at the moment.

Be (Leftover Parts) Safe

Da Bleepin AniMod, Animal

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+


#6 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:12:29 AM

Posted 02 June 2006 - 03:27 PM

If using System Restore is cheating, what do you think about reinstalling Windows, which System Restore prevents the need for in many cases?

Try a repair install.

#7 ddeerrff

ddeerrff

    Retired

  • Topic Starter

  • Malware Response Team
  • 2,741 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Upper Midwest, US
  • Local time:11:29 PM

Posted 02 June 2006 - 04:34 PM

ddeerrff,

Been quite a while since I tried Opera. Don't really want to go back that far.

Since it's been a while, do you remember what version it was? Download the latest version, which is 8.54, then uninstall that one, see if it fixes your problem. Thats all I can think of...at the moment.

Be (Leftover Parts) Safe

Da Bleepin AniMod, Animal


I think it was 8 something. See below:


If using System Restore is cheating, what do you think about reinstalling Windows, which System Restore prevents the need for in many cases?

Try a repair install.


Not trying to be unappreciative Enthusiast. It's a function I use very infrequently, and I am really more interested in figuring out WHY it is not working then actually fixing it. Using system restore (or repair install) may fix it but won't tell why it stopped working. (similar comment re installing/uninstalling Opera)
Derfram
~~~~~~

#8 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:12:29 AM

Posted 03 June 2006 - 06:50 AM

Hi ddeerrff.
Obviously you must select a default e-mail client one way or the other.
With OE, set it as default in both the browser and OE itself.
If it still doesn't work click Start>Run.
Copy and paste the two below, click ok. You should recieve a successful confirmation for each.

regsvr32 /i mshtml.dll

regsvr32 /i shdocvw.dll

This normally takes care of that issue in OE.

#9 ddeerrff

ddeerrff

    Retired

  • Topic Starter

  • Malware Response Team
  • 2,741 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Upper Midwest, US
  • Local time:11:29 PM

Posted 03 June 2006 - 03:10 PM

Hi ddeerrff.
Obviously you must select a default e-mail client one way or the other.
With OE, set it as default in both the browser and OE itself.
If it still doesn't work click Start>Run.
Copy and paste the two below, click ok. You should recieve a successful confirmation for each.

regsvr32 /i mshtml.dll

regsvr32 /i shdocvw.dll

This normally takes care of that issue in OE.


When you say "With OE, set it as default in both the browser and OE itself.", I assume you mean to set IE as the default browser and OE as the default mail handler.

I told IE to check if it was the default browser, and on next opening told it yes. Set OE to be the default mail handler. Under Internet options/programs, set OE as the email program. Registered/installed the above .dlls, and got confirmation on both. Rebooted.

Right click 'Send to -> Mail recipient' does nothing.


If I tell Netscape 7 mail that it is the default (and tell OE it is not), then set Internet Options/Programs/email to Netscape 7 Mail, Netscape mail opens properly for the 'send to' command. That's more than I was able to do earlier, and back to the way it was before I tried Opera. So Thanks.

I am still curious why I can't seem to get OE to open as my default email program though......
Derfram
~~~~~~

#10 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:12:29 AM

Posted 03 June 2006 - 09:49 PM

Try Kelly's Korner - #19 in the left pane - Add Outlook Express as Default Client

or #26 Add Command Line to the Right Click

http://www.kellys-korner-xp.com/xp_tweaks.htm

#11 ddeerrff

ddeerrff

    Retired

  • Topic Starter

  • Malware Response Team
  • 2,741 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Upper Midwest, US
  • Local time:11:29 PM

Posted 03 June 2006 - 10:47 PM

Merged KK's #19.

Am I missing something here?
Set IE as the default browser. Checked that by opening a random .html file on my HDD - it did open in IE.
Set OE as the Default Mail handler under Tools/Options/General tab near the bottom.
Opened Control Panel/Internet Options/Programs and confirmed OE was listed in the E-Mail box.
UNChecked mail handling in Netscape 7 under Edit/Preferences/Mail and Newsgroups/General Settings.

Rebooted

Send to -> Mail recipient still will not open OE. Nothing happens.
OE just does not seem to want to become the email default.


What is 'Folder Options/File Types/MAPIMail file extension' supposed to look like? Mine says:

Details for MAPIMail extension:
Opens with: (nothing listed)

Everything under the Advanced button is blank.
Derfram
~~~~~~

#12 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:12:29 AM

Posted 04 June 2006 - 03:17 AM

It is that way in mine too, but the box that opens is for you to change it and other than it is mail connected I do not know what it is supposed to be as far as code.

#13 yikkon

yikkon

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:29 PM

Posted 18 June 2006 - 06:47 AM

Hi ddeerrff i too had the same problem with Outlook Express, i am a graphic/web designer, but i really don't enjoy opening Photoshop to do basic image resizing for multiple images, i think the XP built in resizer/mail recipient function is perfect, so all i really wanted was a simple fix.

I solved the problem just 2 minutes ago, without the need for a RESTORE or REINSTALL, i just went to Add/Remove Programs, and then click on Internet Explorer 6. (something) and then clicked the bottom option i think to revert back to your previous Internet Explorer, that seemed to fix it good! Anyway hope i've helped you!

If this works pop me an email, as i'll be glad to hear it worked for you too!! i hate computer problems!!

Cheers, :thumbsup:
- Yikkon




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users