Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to boot into windows, hanging on Microsoft corporation loading screen


  • Please log in to reply
3 replies to this topic

#1 D00p

D00p

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:09 AM

Posted 30 July 2014 - 09:03 PM

Hello, I'm stuck using my phone so it's a bit hard to type, I've also been at this for hours so I'm sorry if I forget anything, I will try to include as much info as possible.

My laptop is a toshiba satellite L350D. Since around midnight last night (it was off for around 7 hours while i was at work)I haven't been able to boot up into windows, it reaches the Microsoft corporation green loading bar and just loads indefinitely. It was working fine earlier that day and I haven't had any serious problems with it in several months. If it is at all relevant, it seemed a little slower than usual earlier yesterday, but I just figured I had too many things running.

Initially, safe mode and safe mode with networking both worked fine, but now they either work or hang when loading files (the last one is atipcie.sys). I haven't yet figured out what exactly decides whether they work or not, I'm sorry. Also regarding safe mode; when shutting down or restarting, it'll hang on the shutting down... Screen for several minutes before eventually blue screening.

Last known good configuration doesn't work, it also hangs on the Microsoft corp screen. I have also tried settin up a clean boot in safe mode, which also doesn't work (same result).

Memory diagnostics came out fine. Sfc scannow comes back with "Windows resource protection found corrupt files but was unable to fix them". System restore, like safe mode, would bluescreen after hanging on the shutting down screen, after which starting normally still doesn't work, and (if safe mode works) safe mode tells me the restore was successful?

Chkdsk the first several times would tell me it can't do anything when the disk is in use and it can run on the next restart, I say yes and eventually shut down and of course it never gets to run because normal mode doesn't work and it doesn't run when booting up safe mode (I dunno if it actually can't, it might be my fault since I always try normal mode first then safe mode after having to restart, does that reset chkdsk?)

I did get it to work a couple times, for the most part it didn't come back with anything bad that I can remember at least (I'm sorry, I've done so much to try and fix this I'm losing track of all the info).

First couple times I tried startup repair wouldn't run, it was telling me "If you have recently attached a device to this computer, such as a camera or portable music player, remove it and restart your computer. If you continue to see this message, contact your system administrator or computer manufacturer for assistance." There was nothing attached to the computer at this time. If its relevant; whenever I can get into safe mode, a little info balloon comes up from around the task bar telling me that hardware id is missing from the 2.0 USB thing? That's really vague I'm sorry I didn't think it was important and didnt write it down, I can provide the specific words if I get back into safe mode.

I occasionally unplug USB devices withoughughut removing safely, and have on a few occasions shut down/started up the computer with something plugged in. Right now, my USB port, cd/DVD drive and sd card slot are all working fine and I am even able to access mass storage devices and copy my files onto them.

Moving on; startup repair eventually stopped giving me that message and ran several times with somewhat varied results. Most of them worked fine, telling me to restart to see if it worked (of course nothing changed regarding booting up). I think once it told me it didn't work for some reason (again sorry I don't remember some details), but that was just once.

I have been at this for like 8 combined hours so I apologize if I missed anything, I will say so if I remember anything. This is all I can recall right now so I hope it's no too vague or ramble. I will gladly clarify anything, thanks so much in advance for any help.

 

EDIT: I've gotten into safe mode with networking and have a few things to add.

 

The info balloon specifically says "Hardware ID Missing. Windows cannot identify the device plugged into Realtek USB 2.0 Card Reader. For assistance contact the hardware manufacturer."

 

I don't think safe mode hanging on "atipcie.sys" is actually a problem, I think I was just being impatient thoughse times. I left it for a few minutes last two times and eventually finished booting.

 

This is actually my second time adding this, first time my computer completely shut down suddenly in the middle of typing, but it might've just lost power, I didn't have it plugged in. Still adding it here just in case.

 

EDIT 2: I'm currently trying to disable drivers in device manager (people always say if you can get into safe mode but not regular mode it's usually a driver and to try disabling some to see if it fixes the problem, I hope through device manager is the proper way to do it?), but whenever I disable something it loads indefinitely and device manager freezes up, forcing me to close it without anything changing.

 

EDIT 3: Device manager will NOT let me disable or uninstall anything, it loads indefinitely no matter what I try to shut off.

 

I also can't solve anything by uninstalling programs, I guess since the computer is unable to shut down properly (either by bluescreen or me forcing it), it doesn't save the status of uninstalled programs. I've tried removing 5ish programs I didn't need from Programs and Features and they always come back next time I boot into safe mode.

 

I also can't perform any updates obviously, as windows update doesn't run in safe mode.


Edited by D00p, 31 July 2014 - 01:49 AM.


BC AdBot (Login to Remove)

 


m

#2 johnebadbak

johnebadbak

  • Members
  • 63 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mount gambier S.A
  • Local time:08:39 PM

Posted 01 August 2014 - 01:37 AM

system recovery is your best option back up your important data first

 

http://www.mytoshiba.com.au/support/items/how-to/230



#3 D00p

D00p
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:09 AM

Posted 01 August 2014 - 03:47 AM

I've tried this and it doesn't work.

 

Holding down the 0 key until the computer beeps and releasing doesn't come up with any warning screen, instead I get a screen that says

 

Choose an operating system to start, or press TAB to select a tool:

(Use the arrow keys to highlight your choice, then press ENTER.)

 

Microsoft Windows Vista (this is highlighted)

 

 

To specify an advanced option for this choice, press F8

 

 

Tools:

 

Windows Memory Diagnostic

 

Pressing F8 takes me to the advanced boot options screen, with each safe mode and starting windows normally, as well as:

Enable boot logging

Enable low resolution video (640x480)

Last known good configuration

Directory services restore mode

Debugging mode

Disable automatic restart on system failure

Disable driver signature enforcement



#4 D00p

D00p
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:09 AM

Posted 02 August 2014 - 01:33 AM

I've done a clean install of vista which went smoothly up until I started installing drivers. Starting up normal mode gets past the Microsoft corporation screen but then hangs on a black screen for 10+ minutes (before I shut it off). I'm also still getting a bluescreen on shutting down.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users