Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trying to get an IP Camera working. HELP!!!


  • Please log in to reply
1 reply to this topic

#1 IcyAngel2666

IcyAngel2666

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:38 AM

Posted 30 July 2014 - 12:39 AM

To make a long story short I've bought an IP Camera. But cannot get it working. I've been at it for at least 10 hours and have not been able to figure out what the problem is.

 

First of all, I did plug in the power cord and the router cable. The indicator lights come on and it does it's rotation thing.

I installed all the stuff that came on the CD. 

The program viewer detects the camera, it'll show the IP address and everything. But this is about as far as it goes. 

Where it says connect, I click the button and it'll show a bunch of chinese characters with "..." behind it but it just keeps showing a black screen. I can't even preview it. 

No matter what I change, IP addresses and etc, nothing seems to be helping. I don't get it. 

 

Seriously, with all the endless forums and websites I've read, and youtube videos I watched and etc.It hasn't really done much to help me. Learning how to get this IP camera working has been like trying to learn a foreign language with one swing. 

 

I tried the "one key set". I tried using the inner access by going to a web browser but every time the camera's IP address gets entered in the browser, I keep getting "Unable to connect" type of message. I tried using Chrome and IE but neither can connect to anything I just get that message. 

I really don't know what's going on but if you ask me something is wrong here. I don't think anything should be THIS hard to set up. Ever. 

I just keep running into dead ends no matter what I try.

 

Can anyone help me? BTW I'm using a laptop and it's on Windows Vista. I'm at the brink of returning this camera, I've been emailing back and forth the people I bought this from on eBay and they haven't been any help. lol. All the people I've talked to are pretty much saying just to return it and try a different camera. The camera is unbranded with no model number which seems to be another problem. The eBay listing said it's Wanscam but I think they really mean that it's just like a Wanscam camera. SKU is not the same thing as a model number is it? I read one on forum that unbranded cameras like this are a bad idea. Of course I didn't know that when I was buying it. UGH!!!

Attached Files

  • Attached File  ip3.jpg   13.25KB   0 downloads


BC AdBot (Login to Remove)

 


#2 vcolev

vcolev

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Local time:06:38 AM

Posted 30 July 2014 - 11:10 AM

Not an expert, but you might want to check what port it is using. Most use port 80, but that one can be set to block at times.

Other than that, I would say, you might have gotten a faulty camera as well.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users