Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless internet issues - major problems accessing websites


  • Please log in to reply
1 reply to this topic

#1 marcusm50

marcusm50

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:09 PM

Posted 29 July 2014 - 01:30 PM

Hello,

 

This is my first post here, and it's quite a puzzling issue. It's a long story so I'll try to summarize it as best as I can.

 

Basically, the problem is that I can't access websites for the most part from my desktop PC, connected wirelessly to my Comcast Wireless Gateway (modem/router combined), but only when I'm on the second floor of my house. My Wireless Gateway is located on the first floor, only about ten or so feet away from being directly underneath the office where my PC is located. So it's basically only got one floor to get the signal through. Now, Windows shows my wireless signal as being really strong, usually at least four if not five bars out of five. Most of the time I try to open any website like cnn.com, facebook.com, etc. the browser spins and spins, trying to connect, until it finally times out and says "This webpage is not available" (for Chrome), or the variant message for any of the other major browsers. Occasionally, I will be able to connect to a site, maybe after rebooting, but usually only one page will open, and then I can't open any other pages after that. There are some extremely odd contradictory behaviors and other significant points surrounding this issue that I will basically list for easy reference:

  • I brought my PC down to the first floor and connected directly to the Wireless Gateway (WG) via ethernet cable and internet worked great.
  • I then downloaded a few hundred MB worth of Windows updates, since I had recently reinstalled Windows 8.
  • After confirming internet worked via ethernet, I then unplugged the ethernet cable, and attempted to connect via the WG with my PC only about two feet from the WG. Again, this worked great - my download/upload speeds were just about as fast as when I was connected via ethernet. I was getting in the range of around 45 - 50 Mbps download and around 10 - 12 Mbps upload.
  • Thinking that the issue had been resolved, I moved my PC back upstairs to the office turned it on, but again the same problem presented itself - unable to access the internet via browsers.
  • Oddly enough, when I would open the Command Prompt, and pinged sites like google.com, npr.org, etc., all four attempts completed quickly and successfully. This was when I was still connected wirelessly from upstairs.
  • My work laptop and both my and my wife's Android phones can access the internet via wireless fine from the same location as my desktop PC.

Here are some other details, and things I have tried so far:

 

My PC is a custom build that I put together myself for the first time. Everything went surprisingly well as far as the setup and installation - I encountered zero problems through installing Windows and initially getting online. The problem with my internet connection only manifested after I had somehow acquired malware on my PC, I think from copying my wife's files who had previously had viruses, but which I thought I had eliminated. So, after discovering the malware (which was the browser hijack speedial.com), I then downloaded and ran several antimalware programs such as Malwarebytes, Superantispyware, RKiller, Junkware Removal Tool, etc. I was able to clear most of the junk off my PC, except for the add-on kept appearing in my Internet Explorer browser, even though I kept removing it, but it was not actively redirecting me as it was before. After numerous scans with several antivirus programs, it still appeared that I could not get rid of the final remnants, so then I decided to reinstall Windows from the disc.

 

After the reinstall, that is when I could no longer stay connected to the internet. I was wondering if maybe something had infected my Master Boot Record and either deleted or altered settings, however, that doesn't seem to explain how I am able to connect via ethernet cable and wirelessly when right next to the WG.

 

Here are things I've tried so far:

  • Contacting my ISP Comcast. Their suggestions were the standard recycling of the WG, unplugging and replugging the power, performing a factory reset, and lastly, replacing the WG, which I did, with the same results.
  • Replaced the wireless adapter with a new one of the same kind (TP-Link TL-WDN3800)
  • Called TP-Link support. Their suggestion was to update the drivers from the website
  • Updated wireless adapter drivers
  • Disabled/Re-enabled the wireless adapter from Device Manager
  • Uninstalled wireless adapter from Device Manager
  • Run the Windows Network Troubleshooter
  • Connected via ethernet which worked
  • Connected via wirelessly from a few feet away which worked
  • Reinstalled Windows 8
  • Flushing, releasing and renewing my IP from Command Prompt
  • Reset Winsock via Command Prompt
  • Installed inSSIDer to analyze interference from neighboring WLANs, changed channels
  • Disabled Windows Firewall to try to access websites
  • Unchecking the setting "Automatically detect settings" from the Automatic Configuration section within LAN Settings in Google Chrome which was checked by default. (see screen shot of LAN settings):

    LANsettings.jpg

Another interesting thing to note is that when I try to access a page in Chrome, in the lower-left corner of the browser where it shows the particular process as it attempts to connect and load the page, I notice it says something about attempting to connect to proxy server or something along those lines, yet I do not have any Proxy settings in place, at least that I'm aware of (see screen shot again)

 

I am completely at a loss as to why I am unable to get internet access from the second floor and only from my PC, but when I bring my PC and put it next to the WG I can. I've spent a ton of time researching and troubleshooting but just can't figure this out. Any help would be appreciated. I'm at work right now, but if more specific details are needed I can provide them later tonight after I get home.

 

Some relevant PC specs (let me know if I need to list them all)

 

Operating system: Windows 8.1

Mobo: Asrock Z97 Extreme 4

CPU: Intel i7 4790K

RAM: 16 GB

Wireless adapter: TP-Link TL-WDN3800



BC AdBot (Login to Remove)

 


m

#2 marcusm50

marcusm50
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:09 PM

Posted 30 July 2014 - 12:14 AM

I'm pretty embarrassed to say it, but my joy to express that I've solved this problem is overriding my embarrassment, and also I would feel bad if I checked again and someone had responded to my novel of a post, but the issue has been resolved.

 

The culprit:  A metal filing cabinet

I had placed a short metal filing cabinet next to my PC tower, in between my tower and my desk, in order to place my second monitor onto. Well, apparently even though it wasn't on the side that would be closest to the router, it was causing enough interference to nearly completely shut down my internet access. I can't believe it.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users