Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Certain website not opening on certain computers


  • Please log in to reply
1 reply to this topic

#1 Maclimes

Maclimes

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:04 PM

Posted 29 July 2014 - 09:56 AM

Here's a weird one I am having at my company:

 

* We have about a dozen computers on a LAN (a mix of wifi and physical connections).

 

* All of them have active, functioning internet connections.

 

* TWO of them are unable to access our company's own website (which is externally hosted), although they are able to access all other websites fine. The remaining 10 computers can access the company site just fine.

 

* The two problem computers are unable to open the website in ANY browser. They are both physically connected (not wifi). But the other physically connected computers can open the site just fine.

 

* This literally happened overnight. It worked yesterday evening, but this morning it doesn't.

 

I am completely stumped on this one. I tried some basic stuff (restarting the PC, restarting the routers and modems, clearing the cache, swapping ports on the router), but nothing seems to have helped.

 

Any advice would be appreciated.



BC AdBot (Login to Remove)

 


m

#2 BitMonk

BitMonk

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Midwest, USA
  • Local time:07:04 PM

Posted 01 August 2014 - 03:02 PM

Well, I have a similar problem in that I can't access the NIST.gov website. I found the actual IP address
( http://129.6.13.54/ )and I could connect by typing in my browser then but couldn't navigate. I got some kind of a DNS problem going on I think.
Looks like you did flushdns on the offending machines. Maybe try and set a new DNS server
people seem to use google's,
https://developers.google.com/speed/public-dns/
in your network settings just temporarily, if nothing else to see if indeed they can connect then.
That fixed my problem but I don't think the powers that be want it kept that way as I think I need the assigned
DNS server from our Domain Controller to make everything work right.
Is yours an Active Directory? Could those two PCs be looking for the website internally?
Hey, I'm new at this. Just giving my best guess as I have some similar issues.

Edited by BitMonk, 01 August 2014 - 03:23 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users