Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sound keeps disappearing in laptop


  • Please log in to reply
2 replies to this topic

#1 nev19

nev19

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:10:01 PM

Posted 29 July 2014 - 07:08 AM

I'm coming from here: http://www.bleepingcomputer.com/forums/t/541329/my-laptops-sound-has-disappeared-scared-it-might-be-some-virus/page-2

 

My sound issue isn't yet fixed.. laptop sound goes away after a while and needs a restart to come back.. same problem every time...

 

It's just a 6 month old Sony Vaio laptop fwiw..

 

Any help is appreciated..



BC AdBot (Login to Remove)

 


#2 zingo156

zingo156

  • BC Advisor
  • 3,333 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:01 PM

Posted 29 July 2014 - 07:31 AM

I need a few more details. What sound device are you using? Headphones? Built in laptop speakers? Are you using sound through a HDMI connection? When does the sound stop working? Does it stop working while streaming a video? What are you doing when the sound stops working? 

 

As a good first step, first uninstall the sound drivers and software from Control Panel\Programs\Programs and Features and then reinstall by downloading the newest version directly from sony's website: http://esupport.sony.com/perl/select-system.pl?DIRECTOR=DRIVER


If I am helping you with a problem and I have not responded within 48 hours please send me a PM.

#3 nev19

nev19
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:10:01 PM

Posted 29 July 2014 - 07:37 AM

I don't remember changing absolutely any setting or anything and have no idea why it stopped working. Rarely use earphones, it's mostly the laptop's original speakers that were mostly fine until now. I've tried figuring out what program is running when the sound goes off, but no idea until now. I have used HDMI before to connect the laptop to my TV to watch some videos, but no problem with that if the laptop sound is fine in the first place.

 

I will uninstall and re-install and get back and let you know what happens, thanks so much 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users