Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firefox only Searches Amazon


  • Please log in to reply
1 reply to this topic

#1 Bad-People

Bad-People

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Local time:09:26 AM

Posted 28 July 2014 - 10:18 PM

Firefox 25.0.1

Vista Home basic

 

All of my search bars on my Firefox browser search amazon.com. I don't mean it uses the Amazon Smart search engine, I mean they literally only search Amazon.com's shopping sites as if I'd gone to Amazon .com and started shopping meaning I can't actually search for anything. I totally breaks my browser as I can't access anything I don't already have bookmarked.



BC AdBot (Login to Remove)

 


m

#2 masterthemachines

masterthemachines

  • Members
  • 115 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sunnyvale, California
  • Local time:10:26 AM

Posted 31 July 2014 - 05:38 AM

Hey there,

 

1) For the Firefox "search bar" you can click on the drop down list and then you can choose the search engine you prefer ( https://blog.mozilla.org/theden/2012/10/09/firefox-search-bar/ )

 

2) If you wish to remove the "Amazon home page" then you can click on the Firefox menu, select options and from the "general tab" you click on "restore to default" (https://support.mozilla.org/en-US/kb/How%20to%20set%20the%20home%20page)

 

3) To remove the "Amazon smart search" you would need to type "about:config" on your Firefox URL and press enter, then click on "I'll be careful I promise", type "amazon" on the search box underneath the URL, then reset all strings with "Amazon" - right click and choose "reset" 

 

Hope this helps :)


Edited by masterthemachines, 31 July 2014 - 06:04 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users