Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Function keys and stamina/speed switch not working


  • Please log in to reply
1 reply to this topic

#1 TOWEOatmeal

TOWEOatmeal

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:46 PM

Posted 28 July 2014 - 09:41 PM

I currently am trying to get my Sony drivers all installed onto my computer after formatting it. Normally, I wouldn't think I'd run into an issue with simply installing drivers, but it appears to do nothing for me after installing and re-installing tons of drivers off of Sony's website. I have a Sony Vaio VPCSC41FM laptop. Just hoping to see if anyone else has run into this issue and has resolved it, as I've spent days working on this to no further extent of accomplishment.



BC AdBot (Login to Remove)

 


m

#2 scotty_ncc1701

scotty_ncc1701

  • Members
  • 520 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:46 PM

Posted 29 July 2014 - 04:50 PM

Your problem may be that you have to press the "fn" key plus the function key, some manufacturers do this.  So to make the F1 work for example, you press and hold the "fn" key, and press the F1 key.

http://docs.esupport.sony.com/pc/VPCEG1_EH1_EJ1_EL1_series/EN/contents/02/16/03/03.html

https://duckduckgo.com/?q=Sony+Vaio+fn+function&kd=-1&ke=-1&kh=1&kj=b2&kl=us-en&kt=courier&kv=1&k1=-1&k4=-1

On my computer (its not a Sony), I have to go into the "bios" and change the "Action Keys Mode" to "Enabled".  This may be different on your computer.

Best of luck!

Have a great day!
:bananas: :bounce:






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users