Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Install starts, then stops without error


  • Please log in to reply
No replies to this topic

#1 glonner

glonner

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:05:30 AM

Posted 28 July 2014 - 02:05 PM

Sadly don't have access to the PC anymore, but I'm trying to gain the knowledge if I encounter this going forward. Tried to install QuickBooks 2014 via DVD on a Windows 8.1 system two weeks ago. The splash screen would appear, then disappear, and never continue. I tried:

  • turning off Windows Firewall (didn't have any others on their network)
  • no antivirus to turn off
  • copying files to C: and running from there
  • both auto-run and manually exploring DVD drive for setup.exe file
  • running from another PC's DVD drive, then shared over the network
  • successfully ran the install on another PC from the same DVD

I remember I perused QuickBooks' site for help without avail, and the Event Viewer on the PC, but didn't see anything pertinent. I was able to turn off Windows Defender through the Control Panel, but not through services.msc. I didn't have the permissions, yet I was signed on as a local admin, and right-clicked Services in order to Run as administrator.

 

The lack of permissions to turn off Defender made me think there was some sort of virus preventing the install. I did a clean install of Windows 8.1 and was able to run the DVD fine. Any suggestions? Has anyone encountered this before with QuickBooks or another piece of software?



BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users