Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

DNS Changer/Browser Hijacker?


  • Please log in to reply
2 replies to this topic

#1 MSAinmere

MSAinmere

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:23 PM

Posted 27 July 2014 - 11:52 PM

Alright so long story short I've been having baffling issues with all of my internet browsers.
 
Long story;
Sometimes they've worked perfectly for hours and sometimes BAM! DNS errors all over the place mere seconds after I know that particular site had been working just seconds ago. Sometimes I can't even load up the default home page without issues. I'm also experiencing a lot of re-direct's to one particular website that absolutely reeks of phishing. (some italian website, I sorta got it translated, that basically demands money in exchange for me not getting in trouble for some obscure reason or some such nonsense) and before this Java was acting up on me (though that seems to have been resolved with the latest Java update).
 
I've tried restoring from an earlier point, completely re-setting my router/modem(thinking they might be the problem), flushing the DNS cache, Re-starting the browser, re-starting my laptop. Sometimes one of those works, sometimes it doesn't.
 
Whatever this is it's dug it's greedy little fingers deep and I want it out before I have to attempt a factory re-set of my laptop, which I'd rather try to avoid at all costs. Thanks for taking the time to look/answer.
 
Notes;
Running W7, all current updates available have been installed (that I know of) for all anti-malware/spyware programs & other software, Avast & MWB 2.0 can't find anything.
 
EDIt; Brilliant...it's doing it to BC now too and now to try, try, try again to hope this reaches the forums... *angry glare*


BC AdBot (Login to Remove)

 


#2 MunitionsDudTester

MunitionsDudTester

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:53 AM

Posted 28 July 2014 - 01:47 AM

Do you still have this problem when you run your computer in Safemode with Networking

Also, have you tried running virus scans while in safemode?



#3 MSAinmere

MSAinmere
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:23 PM

Posted 28 July 2014 - 06:06 AM

Re-started into Safemode with Networking;

 

- Initial launch of IE and GC both ended in DNS Errors.

- Attempted to Run Avast but it came back disabled and with the error of;

"Unable to start Scan. There are no more endpoints available from the endpoint mapper"

Which I have absolutely no clue what that means.

- My internet connection seemed to work just fine upon launching and updating MWB

- Went for a threat scan and turned up absolutely nothing at all

- GC pulled up just fine thereafter for a bit, poked around at the usual sites I go to and got the DNS error triggered on some websites but not others. (General DNS lookup failure) Couldn't get the re-direct to pop up for me though despite visiting a few of the sites I know it likes to trigger on.

- Attempted Avast again, no luck, same error.

- Re-started as normal, Avast seems to be working just fine now and (as of yet) no DNS issues.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users