Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Malwarebytes Anti-Malware will not run! can someone help?


  • This topic is locked This topic is locked
2 replies to this topic

#1 Mike.C

Mike.C

  • Members
  • 68 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pennsylvania
  • Local time:10:41 PM

Posted 27 July 2014 - 07:49 PM

Today when I started up my computer, a few things were going wrong. the desktop was acting strange, not responding, going purple and such. Google chrome wouldn't open, the task manager and file explorer wouldn't respond. That subsided a few minutes later, but I later realized that Malwarebytes wouldn't run, whether or not if I ran it as administrator or used chameleon. My other antivirus programs, Trend Micro Titanium and Avast work completely fine, but they didn't detect anything malicious, although when I scanned with RogueKiller, it detected something in processes.
 
Status: Error[12]
type: ZeroAccess
PID: 2612
name: coreServiceShell.exe
 
Also there were a few things in the registry, but I think they've been deleted.
adwcleaner presumably detected the same entries in the registry, but they do appear to have been deleted.
 
 This has had me on edge all day, and If anyone can tell me what this is, it would be greatly appreciated.
 
-EDIT  (this post is being constantly updated if anything happens)

What was happening on startup may have been caused by trying to restore to a previous system restore point. And I should probably mention trying to do a system restore failed for some reason, so I tried it multiple times, to no avail. Don't know why it didn't work though.
Also I think I recall Malwarebytes may have been working when I started the computer, but I restarted it a couple times and it wouldn't work after that.
I've also run rkill.exe, but the problem still persists.
I've run tdsskiller and malwarebytes anti-rootkit, but they didn't find anything.
I'm running JRT.exe.
Nothing changed.
 
 One more thing, My premium trial for malwarebytes just ran out today. Not sure if it's related.

 

Scanned with RogueKiller again. more PUMs found in registry. something about disabling the task manager and registry tools? and other things... I don't know.

 

Currently downloading Emsisoft Anti-Malware to see if it'll help me.

 

Too bad nobody is on the night shift here >__<  I'm literally out in the dark.

At least Emsisoft found something! Though it was the same two keys I mentioned above. plus it stalled at 50%

Scanning again...

It currently says i'm not protected by it. Don't suppose anyone's a specialist on Emsisoft?

Maybe it's because it's the free version?~~~~~No, apparently it has to be enabled on startup. Weird. Would have thought it'd be automatic.

 

Anyway, I left my computer on and unattended for about six and a half hours while i slept. Emsisoft found nothing else,

Roguekiller didn't find anything else. maybe if I restart my computer it will.

 

Anyone have any idea where this problem originated? Just figured I'd ask.

 

A side note- RogueKiller keeps sending me to a page with tutorial videos on how to get rid of ZeroAccess, but they're in french or something, silent, and a little outdated. They're much too complicated and i can't understand what's going on. And still, I don't know what RogueKiller even is yet. Can anyone clear that up?

 

I just checked and saw that the ZeroAccess PID changed from 2612 to 2392. I wonder why?

The status also changed from [12] to [0]

The name is still coreServiceShell.exe


Edited by Mike.C, 28 July 2014 - 08:53 AM.
Moved to AII from Windows 8. ~ OB


BC AdBot (Login to Remove)

 


#2 thebes

thebes

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:41 PM

Posted 28 July 2014 - 12:42 PM

Try http://www.microsoft.com/security/scanner/en-us/default.aspx it helped me find a virus in Java. But my malwarebytes still won't run either.



#3 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:10:41 PM

Posted 28 July 2014 - 12:57 PM

Please do not start multiple topics about the same issue. You also posted about this here http://www.bleepingcomputer.com/forums/t/542530/malwarebytes-wont-run-infected-with-zeroaccess-help-please/  More than one topic about the same issue is confusing for you, your helpers and can hinder the help process.

 

boopme replied in your other topic. Since Zero Access is involved, please follow his instructions.

 

This topic is closed.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users