Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Gateway 830GM front panel


  • Please log in to reply
3 replies to this topic

#1 Sega Dude

Sega Dude

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:05:16 PM

Posted 26 July 2014 - 01:38 PM

Today I got 3 computers for a dollar each at a garage sale. One of them is a Gateway 830GM. It is pretty much completely disassembled. The motherboard and power supply are there, but the motherboard was not screwed in (luckily the screws are in a bag inside) and there is nothing connected to the motherboard, including the front panel stuff. I have no idea how to connect the front panel stuff (POWER SW, POWER LED and HDD LED) and I can't find much information about this system online. If someone has this computer assembled and can take a picture of the front panel connectors connected to the motherboard, that would be greatly appreciated.


Edited by Sega Dude, 26 July 2014 - 01:41 PM.


BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,443 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:16 PM

Posted 26 July 2014 - 05:21 PM

Most front panel headers on the motherboard have these outputs. Does yours have the same amount of pins.

 

fp_header.jpg



#3 Sega Dude

Sega Dude
  • Topic Starter

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:05:16 PM

Posted 27 July 2014 - 09:28 AM

Most front panel headers on the motherboard have these outputs. Does yours have the same amount of pins.

 

Yes it does have the same amount of pins. But it turns out the power supply is dead and I don't have any spares so I have to get a new power supply before I can try it.



#4 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 7,008 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:10:16 PM

Posted 02 August 2014 - 04:57 PM

Despite JohnC's knowledgeable help I would be inclined to mark the Gateway off to experience and claim to have bought two computers for $1.50 each. Unless of course you are doing this as a pure hobby or, indeed, as an exercise in self control !

 

OEM support for Gateways is virtually non-existent and things like drivers and manuals are hard to find.

 

The first paragraph is opinion, the second, experience.

 

Chris Cosgrove


I am going to be away until about the 22nd October. Time on-line will be reduced and my internet access may be limited. PMs may not be replied to as quickly as normal !





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users