Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mc Afee


  • Please log in to reply
1 reply to this topic

#1 alexanderami

alexanderami

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:06:10 PM

Posted 25 July 2014 - 02:34 PM

My Mc Afee Internet security has been down loading an update for a couple of days now, but is stuck on 32%



BC AdBot (Login to Remove)

 


m

#2 MrFlippers

MrFlippers

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:02:10 AM

Posted 26 July 2014 - 04:11 AM

I'm 99% Sure you Aren't Infected with any Malicious Programs or Software.

Try Re-Installing McAfee. And if the Problem Continues Please Post a Reply on the Topic.

 

I "Highly" Recommend you use Something else besides McAfee.

Because the Detection Rate isn't Quite as good as others.

I "Do" Recommend you Use Avast - http://www.avast.com/en-eu/index

It has a Large AV Base and it isn't a Resource Hog.

Edited by MrFlippers, 26 July 2014 - 04:14 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users