Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ati 9600 Problem


  • Please log in to reply
1 reply to this topic

#1 scouse

scouse

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:03 PM

Posted 01 June 2006 - 08:25 AM

Hi Guys & Girls I have been given this problem and could do with some help please, it goes like this.
Everytime i connect to any ET (Enemy Territory) game after 10-30 sec the screen freezes but i can still get sound, apparently i can still be seen running around and controlling myself on the server but alls i see is a blank screen. nothing will unfreeze it, I cant use escape and have to do a manual shutdown.
I have reinstaled ALL of ET and the cards divers with no joy.
TIA Scouse.

BC AdBot (Login to Remove)

 


m

#2 DarkRaika

DarkRaika

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Location:Not Alpha Centauri
  • Local time:01:03 PM

Posted 01 June 2006 - 10:30 AM

Here is a stab in the dark, do you have the latest Detenator Drivers?

You might also need to consider hardware compatibility issues with your Video Card. There might be some options in the BIOS you have to tackle for your Game to work properly. Sorry man, you might need to post again with more clear details as to what is happening. Also mension what drivers, codecs anything you have installed. Even better get a program like Fresh Diagnose this will look at all your hardware specs and tell you everything you didn't or already did know about your system.

DR

31337 is a prime number .... 1337 is not .... go figure!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users