Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Playtopus infection on two laptops - please help!


  • This topic is locked This topic is locked
2 replies to this topic

#1 djinna

djinna

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:54 PM

Posted 24 July 2014 - 02:33 PM

Good afternoon,

 

I've tried poking around here on BC and in Microsoft forums, but just am not up to fixing this horrible Playtopus adware. 

 

We have 2 laptops (both infected), 1 desktop and 1 tablet (both clean).

 

I work from home (online) and my laptop is my main work computer -- the Playtopus garbage is starting to interfere with my work...not able to cut/paste normally, google "Dead Jim" crash screens coming up more often - aside from all the SUPER ANNOYING video ads and pop-ups.

 

If anyone could please help I would be forever grateful. <This is my priority it is an ASUS Q200E running Windows 8. [Second infected laptop is my husband's old junker which is still running XP but most of his important work is on the desktop that is ok.]

 

I've done the basics -- looking for playtopus -- can't find. Tried to restore laptop to previous restore point - got error message that restore wasn't successful.

Ran Malwarebytes - comes up clean.

Got Hitman Pro free trial - found some things (all labeled cookies, all deleted). Still infected.

Downloaded TDSS Killer - did scan including Loaded Modules and Detect TDLFS - nothing found. (Then deleted TDSS Killer.)

 

Please, please HELP!

 

J.



BC AdBot (Login to Remove)

 


#2 djinna

djinna
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:54 PM

Posted 24 July 2014 - 02:57 PM

Well - it may just be a band-aid fix, but I realized that I only had issues with Chrome so I uninstalled, re-installed, and it seems to be working fine now. Sorry to bother but maybe it'll help someone anyhow.

 

Fingers crossed that my laptop doesn't have lasting scars from our run-in with the Playtopus.



#3 nasdaq

nasdaq

  • Malware Response Team
  • 39,523 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Montreal, QC. Canada
  • Local time:04:54 PM

Posted 29 July 2014 - 08:38 AM

It appears that this issue is resolved, therefore I am closing the topic. If that is not the case and you need or wish to continue with this topic, please send me or any Moderator a Personal Message (PM) that you would like this topic re-opened.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users