Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How to test Mother Board ?


  • Please log in to reply
2 replies to this topic

#1 wiredog

wiredog

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:53 PM

Posted 22 July 2014 - 05:15 PM

Home built of used & new parts  a junk yard dog  lol

 

M.B. ECS NFORCE4m-A ver3 runing AMD dual core 3.8 has had bios update

OS. Windows 7 ult. 64 bit , and Linux Unbuntu  dual boot with boot manager for selection at start up

430 watt after narket Thermal take  powersupply

2 hard drives: Seagate Barracuda 500G, WD 160G

eGForce 7200GS video card

generic pcie sound blaster  (china) sound card

8 add on US ports: 4 front, 4 rear

Has run fine for 2 years

 

Issues:

1. Sound failed approx 6 days ago, sudden failure between bootups

     A.) history:onboard sound has never worked since I got it from a friend a couple years ago

          1.) tried driver and bios updates no resolution

           2.) installed generic sound blaster card as work around.

   B, Current info.

         1) windows shows no audio device installed

          2) checked device manager : no errors but no sound devices either

          3) pulled the card and downloaded and installed the current realteck win 64 drivers

         4) the generic sound card has no name so I don't know wher to get drivers ,but don't recall needing them

 

2. No video not even bios, sudden failure between boot ups

     A. can hear post long beep and hard drive spin up

      B. have tried removing and swaping video cards; card checks good in this machine I'm now using and it's former card does not work in the Homebuilt ECS

     C. have removed all memory except 1 stick closest to processor assumed to be slot 1 , then swaped it and stick location.

      D have disconnected uSBs all cards but know good video , hard drives, DVD All drives .

      E. Board looks good no bad looking caps ,all fans are working and clean Realitivley)  has front and rear case fans as well as AMD CPU fan and best quality replacementSUNION chip set fan.

 

So what next ? what have I missed ? removing the CPU ? I'd like to make this a how to test your MB post as well as get help I am willing to rewrite to make more generic or add notes like (your brand version here)

 

Thanks

wiredog

 

 

 



BC AdBot (Login to Remove)

 


#2 mjd420nova

mjd420nova

  • Members
  • 1,852 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:53 PM

Posted 22 July 2014 - 08:12 PM

I have lately been exposed to a few strange happenings and it draws a similar parellel.  My first suspect is the BIOS update.  If you can go back to the original version, I'd do that,  along with replacing the CMOS battery and set or enable  the factory default.  Without any option cards, use on board video and sound.  If the MOBO has a speaker connection, be sure it is attached.  Use only one memory stick/card, swapping until you get a successful boot.  An immediate beep/tone on power up points to a bad memory stick, or even a bad BIOS(update suspect).  Have to get something to boot first, the video splash screen, then the CPU and memory, finally a check of other devices,  you should get a beep/tone and an attempt to boot from the designated device.   I have seen a bad FLASH chip cause these types of problems along with a bad BIOS update really scrambled things.


Edited by mjd420nova, 22 July 2014 - 08:15 PM.


#3 zingo156

zingo156

  • BC Advisor
  • 3,345 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:53 PM

Posted 23 July 2014 - 08:02 AM

Double check for bulging or blown caps, sometimes they hide under cpu heat syncs. Reset the cmos by using the jumper on the board or unplugging all power, removing the button cell battery, pressing the power button to drain capacitors and then wait 30 seconds.

 

Try every stick of ram in every slot by itself. Try a different cpu and power supply. Remove not only USB cards but also front case usb headers etc. Leave only cpu, cpu cooler, 1 stick of ram in 1 slot (move to all slots to retest), power supply and video card. Connect only the monitor and power cord then power on.

 

If you get no video or no post with no post beep error code, you are down to replacing parts 1 at a time. CPU's of that age are very cheap but in my experience main boards fail far more frequently than cpu's. After dealing with thousands of systems, I have had maybe 10 bad cpu's but 100s of bad main boards.

 

If you have another board to test the cpu, ram, and power supply with, that would be what I would do. My guess is main board or power supply knowing how common it was for them to fail or have problems.

 

Remove the hardware from the case and try all of the above tests while the main board is on a non conductive surface outside of the case. Disconnect case power and reset buttons etc. You can short the power button pins on the main board to power it on, this is what the power button does so there is no risk of damage.


Edited by zingo156, 23 July 2014 - 08:06 AM.

If I am helping you with a problem and I have not responded within 48 hours please send me a PM.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users