Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot keep playing music when screen off?


  • Please log in to reply
4 replies to this topic

#1 davissmith

davissmith

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:07:14 PM

Posted 22 July 2014 - 05:13 PM

I'm using a tablet that's running on Windows 8.1 (Asus T100). I tried to play some mp3 files then turn off screen but the sound went off too. Can anyone tell me how to fix that?



BC AdBot (Login to Remove)

 


#2 dicke

dicke

    Paraclete


  • Members
  • 2,189 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:08:14 AM

Posted 23 July 2014 - 05:21 PM

How are you turning the screen off?

Keep us posted


Stay well and surf safe [stay protected]

Dick E


#3 davissmith

davissmith
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:07:14 PM

Posted 23 July 2014 - 07:38 PM

How are you turning the screen off?

Keep us posted

It is a tablet, so like others It has the power button that will turn off your screen backlight if you press one time. And If I turn off screen while playing music with Windows Media Player, all sound will be turned off too. I want to fix that. It seems that Windows is set to sleep mode when screen off.



#4 NinjaGamingXD

NinjaGamingXD

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:14 AM

Posted 23 July 2014 - 07:59 PM

Hi,

 

The solution would be to go into your device settings and enable play sounds while on sleep mode. To do this! 

 

Go to >> Device Manager >> Sounds >> Hit "High Definition sounds" >> Enable sounds while sleep mode

 

Thanks!



#5 davissmith

davissmith
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:07:14 PM

Posted 23 July 2014 - 09:04 PM

Thanks. I got it done with the player of windows 8, it's not wmp






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users