Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Long Wait to POST


  • Please log in to reply
1 reply to this topic

#1 Barajiqal

Barajiqal

  • Members
  • 127 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:58 AM

Posted 22 July 2014 - 12:34 PM

This is a relatively new one to me and I seem to be having a bit of trouble sorting it out.  I have been running Ubuntu 12.04 for a year or so now on my work box with a vm for windows programs that I need to use occasionally.  Well with EOL coming up for 12.04 I figured I would try my hand at upgrading(Which I have had terrible luck with in the past) to 14.04.  So I popped in a clonezilla disk and an identical HDD to the one that I had, and created a clone on the new disk.  Wonderful, my cloned disk boots and has all of my stuff on it, no issues yet.  Booting to the clone disk I run through the upgrade which is fairly straight forward it just takes a lot of time.  After upgrade my clone disk won't boot giving all sorts of odd file system errors and what not(just like everytime I try to upgrade one distro to the next).  No biggy I will just switch back to my original drive and boot back to my known working 12.04.  Pull the clone disk with the failed 14.04 on it and throw in my old 12.04 and when I go to boot it computer hangs at a black screen and doesn't post for 30 seconds then boots as normal, except now I have no network.  Pop a NIC into my case bam back on the network I am(posting from the tower in question).  Now my question did I zap something?  I was very careful to be grounded to the case when unhooking and re-hooking things but one can never be perfect.  My computer is operating normally in every other aspect it just takes a long time to POST and I no longer have a functional onboard network.

 

SPECs

ASUS F1A75-M Pro R2.0

250 GB seagate HDD

450W Rosewill power supply

ASUS DVD/CD reader writer

8GB of G.Skill sniper DDR3 1600

Radeon HD6450

 

Things I have tried:

Smart and memtest come back clean.

Flashed new BIOS

Popped CMOS

Replaced Graphics with Identical hardware

Changed and retested ram with Identical hardware

 

I'm at a loss any help would be appreciated

 

 


"I am Become Death, Destroyer of Worlds" - (Verse 32 Chapter 11 of the Bhagavad Gita) Robert J Oppenheimer

"Any Man Who Has a Habit and Cannot Bear to Share it Should not Have the Habit at All" - Misqoute From Rolland of Gillead in the Stephen King Series The Dark Tower

BC AdBot (Login to Remove)

 


m

#2 zingo156

zingo156

  • BC Advisor
  • 3,333 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:58 AM

Posted 23 July 2014 - 08:14 AM

Long posts typically indicate a hardware level issue. When the main board is powered on it checks for hardware, if a component is failing or has a problem, the board may get stuck while checking that hardware. Since your NIC does not work, my guess is something has happened to it. Visually inspect the pins of the NIC to see if anything is shorting.

 

Remove all non essential hardware, dvd drives, hard drives, keyboards, usb headers, everything except, 1 stick of ram in 1 slot, cpu, cpu cooler, power supply, video card (use onboard only if you have the option), power on and see if the post is still delayed.

 

If you still have a slow post, my bet is your main board has a problem. Again most likely since the NIC isn't working it is related to that component. It could just as easily be a power supply, so try with a different one if you have one.


Edited by zingo156, 23 July 2014 - 08:16 AM.

If I am helping you with a problem and I have not responded within 48 hours please send me a PM.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users