Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Conduit Community Alerts


  • This topic is locked This topic is locked
1 reply to this topic

#1 chucky2

chucky2

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:11:48 AM

Posted 22 July 2014 - 09:38 AM

I seem to have lost a post on this..so I hope it's not a repeat...I had a problem with Search Conduit but I got rid of it...I just noticed in my Registry... a value  "Conduit Community Alerts"...should I erase this??? or is it needed

Thanks



BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:10:48 AM

Posted 26 July 2014 - 02:47 PM

Your previous topic is here http://www.bleepingcomputer.com/forums/t/541850/conduit-community-alerts/

 

You can easily find your previous content by clicking the drop down arrow next to your member name on the top right hand corner of any forum page.

Choose My Content.

 

When your content page loads you can filter by topic or posts.

 

I also suggest you follow the AII topic so you will be notified when someone replies to it. You will receive a notification that a reply has been made. Click the topic link in the notification to go to the topic.

 

Since you have an open topic in Am I Infected, this one is closed.


Edited by Queen-Evie, 26 July 2014 - 02:49 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users