Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.



  • Please log in to reply
No replies to this topic

#1 EvilSparks


  • Members
  • 1 posts
  • Local time:05:33 PM

Posted 21 July 2014 - 05:04 PM

Hi, I was directed here by a good IT friend of mine. He told me to come here as he believes I was Jacked, but my antivirus caught the issue. The problem he mentioned is it still left something that seems to be trying to redirect me. I have a stable 30meg connection that takes forever to load the first web page, but then after it loads other pages much faster. It is like I am on AOL to start then back on my normal connection. The problem I found was he recomended ComboFix, but I cannot get it to work in Windows 8. Anyone here able to direct a novice to the correct forum?


Also glad to find such a great source of knowledge.



BC AdBot (Login to Remove)



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users