Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Combofix ''device attached system not functioning''


  • This topic is locked This topic is locked
2 replies to this topic

#1 klaven25

klaven25

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:53 PM

Posted 21 July 2014 - 04:16 PM

Hello , 

I've made a huge mistake by running Combofix on my own and I never thought it would be threat.
I downloaded and launched Combofix , after a while it was done and suddenly I can't open some applications of my laptop.
This is what I get : 
1a346e8347ded54a81d5f466cda6e6a9.png

Translated : ''A device attached to the system is not fuctioning''
What should I do ?
I don't know if I should post this problem here so I apologize if I did something wrong.

Thanks in advance.

 



BC AdBot (Login to Remove)

 


#2 nasdaq

nasdaq

  • Malware Response Team
  • 39,963 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Montreal, QC. Canada
  • Local time:02:53 PM

Posted 26 July 2014 - 08:59 AM

Hello, Welcome to BleepingComputer.
I'm nasdaq and will be helping you.

If you can please print this topic it will make it easier for you to follow the instructions and complete all of the necessary steps.
===

Open Notepad and open this text file: C:\Qoobox\Add-Remove Programs.txt
Then copy and paste the contents of that file in your next reply.

#3 nasdaq

nasdaq

  • Malware Response Team
  • 39,963 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Montreal, QC. Canada
  • Local time:02:53 PM

Posted 31 July 2014 - 10:12 AM

Due to the lack of feedback, this topic is now closed.

In the event you still have problems, please send me or any Moderator a Private Message and ask them to reopen this topic within the next 5 days.

Please include a link to your topic in the Private Message. Thank you.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users