Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

audio problems/ FPS drops


  • Please log in to reply
1 reply to this topic

#1 Skooba

Skooba

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:59 PM

Posted 21 July 2014 - 01:20 PM

Hello all, right now I am having some issues with my sound and video while playing Metro: Last night.  I just built a computer:
 

Intel I7 4770k
Gigabyte z97x gaming 3
Geforce gtx 660 super clocked signature 2
8 gb Ballistix Ram
600 corsair power supply
1 tb Hard drive

 I'm running my OS (windows 7 64 bit proffesional) off of my 120 gb ssd 

 

After playing metro for a few minutes the audio starts to freak out and my computer freezes/glitches. I try to ctrl alt del out of it but sometimes that doesn't work. When I do hit ctrl alt del and it does exit the game to the menu, my mouse cursor doesn't show up. I made sure I updated all of my drivers (I think). Heres a link to my original posting on computer forums where I uploaded a video of my computer glitching mid action. Any help is GREATLY appreciated: http://www.computerforums.org/forums/hi-i-am/newb-needs-help-225486.html#post12152596



BC AdBot (Login to Remove)

 


#2 Skooba

Skooba
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:59 PM

Posted 21 July 2014 - 04:40 PM

bump!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users