Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Constant net cut outs for 2 weeks


  • Please log in to reply
2 replies to this topic

#1 Surbluh

Surbluh

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:07 PM

Posted 20 July 2014 - 11:37 AM

Sorry if the title isn't informative enough, as you might guess reading this, I'm pretty bad with computers.

I've been having a lot of drop outs recently, Still connected to the router, but there's an exclamation mark over it and I can't use the internet.

In the past it rarely happened and restarting it or even taking my wireless adapter out and plugging it back in again solved the problem for days or a week, now it fixes it for about 15 minutes or less

Recently it's been working fine most of the time until 4PM where it becomes unusable.

 

After calling Orange a lot they've sent me a new router (Same problem, intensified if anything), done line tests and haven't found anything.

Tried changing wireless channel, using ethernet, disabling uPnP, turning it back on..Changing the MTU...changing it back, nothing's helped so far.
I checked the router log, and after restarting it and it working very briefly, this is the log of when it crashed again

 

Sun Jul 20 17:04:37 2014 PPP connection down (VC1)
Sun Jul 20 17:04:37 2014 PPP: LCP sending TERMREQ
Sun Jul 20 17:04:37 2014 PPP: IPCP down
Sun Jul 20 17:04:37 2014 PPP: LCP down
 
Any ideas? Thanks a lot if anybody can help

EDIT: When it's working the globe/internet light on the router seems to be solid, when it's not it keeps flashing
 
& also checked the log again and since that, it's still down and it's constantly spamming
Sun Jul 20 17:28:25 2014 PPP: LCP sending CONFREQ
Sun Jul 20 17:28:22 2014 PPP: LCP sending CONFREQ
Sun Jul 20 17:27:47 2014 PPP: LCP sending CONFREQ
Sun Jul 20 17:27:44 2014 PPP: LCP sending CONFREQ
Sun Jul 20 17:27:41 2014 PPP: LCP sending CONFREQ
Sun Jul 20 17:27:06 2014 PPP: LCP sending CONFREQ

And the internet light's still flashing

Edited by Surbluh, 20 July 2014 - 11:55 AM.


BC AdBot (Login to Remove)

 


#2 wpgwpg

wpgwpg

  • Members
  • 1,149 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US of A
  • Local time:05:07 PM

Posted 20 July 2014 - 12:09 PM

Please download MiniToolBox from here http://www.bleepingcomputer.com/download/minitoolbox/ and run it with the following boxes checked:
- Flush DNS
- Report IE Proxy Settings
- Reset IE Proxy Settings
- Report FF Proxy Settings
- Reset FF Proxy Settings
- List content of Hosts
- List IP configuration
- List Winsock Entries
- List last 10 Event Viewer log
- List Installed Programs
- List Users, Partitions and Memory size.
 
Copy the resulting report and paste it into your next post.

Everyone with a computer should back his system up to an external hard drive regularly.  :thumbsup:

#3 InadequateInfirmity

InadequateInfirmity

    I Gots Me A Certified Edumication


  • Banned
  • 5,180 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:07 PM

Posted 20 July 2014 - 05:32 PM

Can you follow these guides.  :)

 

Use this one first.

 

http://windowsinstructed.com/windows-7-or-vista-machine-is-running-a-bit-slower-than-it-used-to/

 

Then this one.

http://www.ihelpforum.com/index.php?guides/speeding-up-your-internet-connection-vista-windows-7.44/

 

 

Let us know how it turns out.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users