Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Failed to create the VirtualBox COM Object?

  • Please log in to reply
2 replies to this topic

#1 auto1571


  • Members
  • 295 posts
  • Local time:12:28 AM

Posted 19 July 2014 - 04:27 PM

Hi, I have just downloaded and tried executing VirtualBox and then get the following critical error:
Failed to create the VirtualBox COM Object.
The application will now terminate.
Any idea what's going on here and how to resolve this? Thanks.

Edited by Al1000, 05 February 2017 - 12:38 PM.
Moved from All Other Applications

BC AdBot (Login to Remove)



#2 scotty_ncc1701


  • Members
  • 520 posts
  • Gender:Male
  • Local time:08:28 PM

Posted 19 July 2014 - 09:14 PM

I tried to install the current version last night, and I couldn't get it to run, so I fell back to version

Have a great day!
:bananas: :bounce:

#3 Union_Thug


    Bleeps with the fishes...

  • Members
  • 2,355 posts
  • Gender:Male
  • Location:is everything
  • Local time:07:28 PM

Posted 20 July 2014 - 06:45 AM

Seems a fairly common V-Box bug... most "answers" I've come across is to uninstall/reinstall V-Box :(... I use VMWare :)


Google Search Failed to create the VirtualBox COM Object

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users