Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Grom Social not working


  • Please log in to reply
2 replies to this topic

#1 Guest_MikaelaArsenault_*

Guest_MikaelaArsenault_*

  • Guests
  • OFFLINE
  •  

Posted 18 July 2014 - 08:22 AM

Grom Social is not working. Instead, I am getting blank pages. I am trying to contact support, but I get a blank page for that too.

 

http://gromsocial.com/index.php?option=com_content&view=article&id=182&Itemid=112

 

http://gromsocial.com/index.php?option=com_content&view=article&id=73&Itemid=112

 

 

 

 



BC AdBot (Login to Remove)

 


m

#2 FlannelBack

FlannelBack

  • Members
  • 327 posts
  • OFFLINE
  •  

Posted 18 July 2014 - 10:09 AM

You really do need to follow all of buddy215's instructions given to you in your "Why is nickreboot redirecting me to Google?" thread.  It's the best way to find and solve the problem.

Btw, your first link to Grom Social works fine for me, but I only get a blank page on the second link.



#3 grom123

grom123

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:50 AM

Posted 18 July 2014 - 02:56 PM

All of the issues noted here have been fixed!  We apolgize for the temporary interruption in service.  Have a Gromtastic Day! :bananas:






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users