Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I clicked on a malicious link and now my HDD icon is disappeared


  • Please log in to reply
2 replies to this topic

#1 AlfaVita

AlfaVita

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:12:46 PM

Posted 17 July 2014 - 06:11 PM

Hi. While browsing I got distracted and clicked spontaneously on a malicious link. It is called "Your videoplayer needs to be updated". After a while I checked the window of My Computer, and discovered that the icon of the secondary HDD is invisible. I got scared that something really wrong happened and immediately started a virus scan by both Norton and Malwarebytes. But nothing was found.

 

Obviously the malicious code that was downloaded to my pc is still unrecognisable by antiviruses, because of this I opted to reboot the OS to the factory settings. But it looks like the factory settings on my computer are not real, because even after the recovery the HDD icon is still missing.

 

I have a VAIO with WIn7. Can someone please tell me if there is any way to reboot my computer to real factory settings, or the Win7 reboot is not what it used to be on WinXP with reboot CD?

 

As far as I remember the Win CD reboot was called something like "pc recovery in low formatting".

 

Is there the same option of low formatting for WIn7 from the HDD?



BC AdBot (Login to Remove)

 


#2 scotty_ncc1701

scotty_ncc1701

  • Members
  • 520 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:46 AM

Posted 17 July 2014 - 08:53 PM

http://answers.microsoft.com/en-us/windows/forum/windows_vista-performance/the-gui-icon-to-my-external-hard-drive-is-missing/6a95510f-9a50-40bb-b9fc-e4db6d2ed00a

 

Best of luck, and have a great day!

:bananas: :bounce:



#3 AlfaVita

AlfaVita
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:12:46 PM

Posted 18 July 2014 - 07:25 AM

 

Thanks for the link. But my problem is different. The virus is untraceable, and my HDD disappeared because of a virus, not because of a bug. The only way to clean up my pc is a full restore of the OS. My problem is that I don't know how to do it from HDD, because Win 7 does not have a reboot CD.  But has only a reboot from HDD, which is not a real brecovery.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users