Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

can someone check if a video site is working, uk users


  • Please log in to reply
4 replies to this topic

#1 rp88

rp88

  • Members
  • 2,895 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:12:33 AM

Posted 17 July 2014 - 02:54 PM

i have had trouble with videos on two tv on demand websites on the uktv network. the sites for yesterday and dave 

http://yesterday.uktv.co.uk/

http://dave.uktv.co.uk/on-demand/

seem to have an issue with video playback and i want to know if it's them or me. i think only uk users will be able to do this but can someone please trey playing any program on either site. i have found (using chrome on a windows 8 machine) that the blasted ads play but then after a "you are watching X on demand" clip the video fails to load. just black despite the timer bar "ticking" past. also i see a small rotating ring(in white) pop up on the video(in the corner) for a fraction of a second just after the "you are watching" clip has finished. can someone else go to the sites and see if they are having that problem?

thanks


Back on this site, for a while anyway, been so busy the last year.

My systems:2 laptops, intel i3 processors, windows 8.1 installed on the hard-drive and linux mint 17.3 MATE installed to USB

BC AdBot (Login to Remove)

 


m

#2 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:08:33 PM

Posted 17 July 2014 - 03:19 PM

First off, I am in the USA.

 

I made an attempt just to see if I can gain access to any given video. I tried Black Ops on the first link you provided above, however before any video loaded I got " The Video You Are Trying To Watch Can Not be Viewed from Your Current Country or Location."

 

The same results from Dave TV for me.

 

Wish I could help.

 

Bruce.


Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#3 rp88

rp88
  • Topic Starter

  • Members
  • 2,895 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:12:33 AM

Posted 17 July 2014 - 04:26 PM

i guessed it would be inaccessible from abroad (they judge your country from your ip address). this is a technical issue i (or they i don't know which yet) am having because it worked for me 48hours ago. it went wrong yesterday and i can't tell why, but bbc,channel 4, channel5 and youtube still work. if any users in the uk could take a look please, thanks.


Back on this site, for a while anyway, been so busy the last year.

My systems:2 laptops, intel i3 processors, windows 8.1 installed on the hard-drive and linux mint 17.3 MATE installed to USB

#4 rp88

rp88
  • Topic Starter

  • Members
  • 2,895 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:12:33 AM

Posted 18 July 2014 - 07:33 AM

58 viewers so far and only 1 person has actually checked the site?

 

correction:it's working now. don't know what was wrong.


Edited by rp88, 18 July 2014 - 09:48 AM.

Back on this site, for a while anyway, been so busy the last year.

My systems:2 laptops, intel i3 processors, windows 8.1 installed on the hard-drive and linux mint 17.3 MATE installed to USB

#5 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:08:33 PM

Posted 21 July 2014 - 04:19 PM

Glad to hear your issue has corrected its self.

 

Perhaps the lack of input from other users here at BC means you were the only one experiencing the problem local to your connection or ISP.

 

It is also possibly because there are not that many people in that part of the world who use that video service as compared to Youtube's world wide user base.

 

What ever the issue was, I am glad to hear it has ceased happening. 

 

Bruce.


Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users