Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Weird printing on here & iPhoto/email questions


  • Please log in to reply
3 replies to this topic

#1 Twin B

Twin B

  • Members
  • 233 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:More Than a Mile High
  • Local time:08:23 AM

Posted 16 July 2014 - 06:21 PM

1. On the main page when I try to read the topics some weird characters show rather than English; example:

 

Were You 1 of the 698,003? Facebook Human Subject Experiment   Stolen July 2, 2014 // 4:25 PM CDT Illustration of Facebook algorithm   Facebook conducted “emotion experiments†on almost 700,000 users without their consent or knowledge for one week in 2012 by intentionally trying to make users feel happy or sad through filtering their content. The details of the experiments came to light in the last few days after the initial report was published.    Facebook discovered it can make users feel happier or sadder by manipulating news feeds. In the report, terms such as “emotional contagion†...

 

Any idea how I can get this gibberish back to normal?

 

2. I'm running an iMac with 10.5.8. In my Yahoo mail with photos attached to messages, how can I get the photos into an iPhoto directory? They don't click and drag into iPhoto, the 'Edit' feature doesn't show cut/copy/paste, and if I try to save the emailed photo the saved item is just a link to the Yahoo mail page.

 

Thanks for your help. Joe. 


I've learned blood is not thicker than money. 

 


BC AdBot (Login to Remove)

 


m

#2 Buddyme2

Buddyme2

  • Members
  • 689 posts
  • OFFLINE
  •  
  • Local time:06:23 AM

Posted 17 July 2014 - 05:14 AM

1. Go to Safari View menu > Text Encoding > choose Unicode (UTF -8) from the list. I'm not sure on this but, it might revert back to Default? after restarting Safari.

 

2. No clue. 



#3 Twin B

Twin B
  • Topic Starter

  • Members
  • 233 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:More Than a Mile High
  • Local time:08:23 AM

Posted 17 July 2014 - 09:38 AM

That solved that problem, thanks. And it did return to default after I restarted the machine, I just changed it again. Should be a way to save that new setting. 


Edited by Twin B, 17 July 2014 - 06:39 PM.

I've learned blood is not thicker than money. 

 


#4 Twin B

Twin B
  • Topic Starter

  • Members
  • 233 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:More Than a Mile High
  • Local time:08:23 AM

Posted 19 July 2014 - 09:49 PM

I figured out how to get my email photos into iPhoto; a lot of fooling around but it can be done. 


I've learned blood is not thicker than money. 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users