Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 8.1 boots up to blank grey screen


  • Please log in to reply
3 replies to this topic

#1 Gosco

Gosco

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:31 PM

Posted 16 July 2014 - 05:32 PM

Hey. First post on the site.

 

So I was attempting to boot windows 8.1 in safe mode through msconfig. When it booted up, it did everything normally and shows the window logo. However when windows finally pops up, it gives me a blank grey screen with the power button on the bottom right and the handicap button on the bottom left, with no available login to click and log into my account. So I'm unable to get into windows and change anything. 

 

Thanks for any info.



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,636 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:31 PM

Posted 16 July 2014 - 06:08 PM

Hello and Welcome,

 

When you activated Safe Mode with Msconfig, it added a registry setting. You can change this setting in order to revert back to normal mode if it is there. See this post. If you have Windows 7 you can burn the Kaspersky Rescue Disk by double clicking the iso file without having to download Imgburn. In order for it to boot on your computer, you should disable Safeboot and Fastboot in BIOS if you can access it. Hopefully you can access BIOS. Then browse to the registry key using the Registry Editor of the Kaspersky Rescue Disk in the above link and change the Dvalue. Reboot.



#3 Gosco

Gosco
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:31 PM

Posted 16 July 2014 - 07:17 PM

Hello and Welcome,

 

When you activated Safe Mode with Msconfig, it added a registry setting. You can change this setting in order to revert back to normal mode if it is there. See this post. If you have Windows 7 you can burn the Kaspersky Rescue Disk by double clicking the iso file without having to download Imgburn. In order for it to boot on your computer, you should disable Safeboot and Fastboot in BIOS if you can access it. Hopefully you can access BIOS. Then browse to the registry key using the Registry Editor of the Kaspersky Rescue Disk in the above link and change the Dvalue. Reboot.

 Thanks for the info. I booted up Kaspersky and got into the registry editor, but under Safeboot I only have Minimal and Network, no option to change the value. I feel like I"m on the right track but just don't know what value to change.



#4 JohnC_21

JohnC_21

  • Members
  • 24,636 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:31 PM

Posted 16 July 2014 - 07:44 PM

Then is seems changing to safemode using msconfig did not add that subkey.

 

I do not know if this will work but add an Option subkey to Safemode

 

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SafeBoot\Option

 

And in this Edit: (the Option subkey) add string value

OptionValue

 

and give it a Dword value of 0

 

Hopefully it forces Windows 8 into Normal Mode.


Edited by JohnC_21, 16 July 2014 - 07:52 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users