Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Fonts Question


  • Please log in to reply
1 reply to this topic

#1 mosscomes

mosscomes

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:01:39 PM

Posted 16 July 2014 - 05:08 PM

A few weeks ago, I noted that on a number of websites that my fonts had changed slightly in appearance (I didn't see it in any applications, though). Also a few weeks ago, my APC powerchute software seemed to be no longer communicating with my UPS properly and I would get a "Powerchute Not Functioning Properly" box when I tried to launch it.

 

Anyway, my UPS battery gave up the ghost and I bought a new APC UPS and restalled powerchute - and got the same error message with everything I tried. Working with APC tech support, we discovered that the Arial fonts I needed were not installed (those fonts were arial.ttf and arialbd.ttf. The arial fonts I had installed were named arial_01.ttf and arialbd_01.ttf. When we replaced those, the Powerchute started working normally.

 

I don't recall changing the arial fonts at all. It just happened. It looks to me that the issue of website appearance and the powerchute problem are related.

 

I ran Malwarebytes and I had a number of mysearchdial pups, but nothing else.

 

Anyone have an idea how this could have happened? Malware?


Edited by hamluis, 16 July 2014 - 06:54 PM.
Moved from Win 7 to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,490 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:02:39 PM

Posted 16 July 2014 - 09:23 PM

We should get a deeper look at the system.
Please follow the instructions in THIS GUIDE starting at Step 6. If you cannot complete a step, skip it and continue.
Once the proper logs are created, then make a NEW TOPIC and post it HERE. Please include a description of your computer issues, what you have done to resolve them, and a link to this topic.
If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.
It would be helpful if you post a note here once you have completed the steps in the guide and have started your topic in malware removal. Good luck and be patient.
If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users