Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Avast Anti-Virus Turned On but Action Center doesn't Detect


  • Please log in to reply
2 replies to this topic

#1 Fruit

Fruit

  • Members
  • 135 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:09:27 PM

Posted 16 July 2014 - 08:24 AM

My Windows 8.1 has Avast Anti-Virus turned on, but action center keeps saying the "Virus Protection" and "Spyware and unwanted software protection" are both turned off. When I open Avast, it says everything is good and all shields are activated. I don't know what's with action center and it's worrying me. 

 

So I decided to run Security Check to see if Avast is really turned on:

 

 Results of screen317's Security Check version 0.99.85  
   x64 (UAC is enabled)  
 Internet Explorer 11  
``````````````Antivirus/Firewall Check:`````````````` 
 Windows Firewall Enabled!  
 Windows Firewall Disabled!  
Windows Defender   
avast! Antivirus   
 Antivirus up to date!   
`````````Anti-malware/Other Utilities Check:````````` 
 SpywareBlaster 5.0    
 Java 7 Update 55  
 Java version out of Date! 
 Adobe Reader XI  
 Mozilla Firefox 29.0.1 Firefox out of Date!  
 Google Chrome 35.0.1916.114  
 Google Chrome 35.0.1916.153  
````````Process Check: objlist.exe by Laurent````````  
 Comodo Firewall cmdagent.exe 
 AVAST Software Avast AvastSvc.exe  
 AVAST Software Avast avastui.exe  
`````````````````System Health check````````````````` 
 Total Fragmentation on Drive C:  % 
````````````````````End of Log`````````````````````` 
 
 
 
What's with the Windows Firewall both enabled and disable? I have Comodo Firewall running instead. Even action center says I have Comodo Firewall on.
 
So the main question is.. Do I have a fully functioning anti-virus and spyware protection turned on or not?
 
Thanks for any reply.


BC AdBot (Login to Remove)

 


m

#2 dicke

dicke

    Paraclete


  • Members
  • 2,168 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:09:27 PM

Posted 16 July 2014 - 08:35 PM

It looks like the AV and spyware programs are active. The windows thing, I suspect is a matter of the order in which the programs load. Windows firewall loads first and then is turned off by the Comodo firewall loading.


Stay well and surf safe [stay protected]

Dick E


#3 Fruit

Fruit
  • Topic Starter

  • Members
  • 135 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:09:27 PM

Posted 18 July 2014 - 12:56 AM

@dicke, that makes sense to me, thanks for your reply!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users