Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ComboFix is Deleted as soon as it is downloaded


  • This topic is locked This topic is locked
5 replies to this topic

#1 crusty1954

crusty1954

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:09:38 AM

Posted 15 July 2014 - 11:25 PM

I have a Dell L502 laptop, Win7/64.  As soon as Combofix is finished downloading it is deleted.  If I copy it from an email (sent from my wife's machine), it is also deleted as soon as the attachment finishes downloading.  I can download it from the email attachment as a zip file, but as soon as it is extracted it is deleted.  I have a copy in CD but my computer will not allow me to copy it to C:\ComboFix folder.

 

I ran Malwarebytes (Free Trial) and Spybot; Safe mode and normal.  Both did not find anything, but there were times where they appeared to "hang/get stuck".

Malwarebytes quit before finishing on the 2nd run.

 

I ran ComboFix in both Safe Mode and Normal from the CD, total time about 14 mins.  It spent about 1-2 minutes at each of Stage 2, 3, 4, 5 and 32.  Nothing in the Quarantine file appears to be of any significance.

From what I found from online research, this sounds like a nasty one.

 

Any help would be GREATLY appreciated.

Thanks in advance.

Crusty1954



BC AdBot (Login to Remove)

 


#2 green_orange

green_orange

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Egypt & UK
  • Local time:03:38 PM

Posted 15 July 2014 - 11:38 PM

You got any Antivirus programs running?



#3 NickAu

NickAu

    Bleepin' Fish Doctor


  • Moderator
  • 12,684 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:127.0.0.1 Australia
  • Local time:11:38 PM

Posted 15 July 2014 - 11:49 PM

 

From what I found from online research, this sounds like a nasty one.

I think you need to read this and follow the instructions.

Preparation Guide For Use Before Using Malware Removal Tools and Requesting Help

 

:welcome:  To BC.


Edited by NickAu1, 15 July 2014 - 11:50 PM.


#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,384 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:38 AM

Posted 16 July 2014 - 06:48 AM

Since you have run ComboFix...please follow Steps 6-8 of the above link to the Prep Guide and post the requested DDS log, along with your last ComboFix log, as a new topic in the forum which contains the Prep Guide.

 

Once that is done, return to this topic and post the link to your new topic.  This topic will then be closed and you should pursue the new topic in the forum it is posted in.

 

Louis



#5 crusty1954

crusty1954
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:09:38 AM

Posted 16 July 2014 - 04:28 PM

Louis,

 

Will do.  I have spent the day doing a complete backup on a new ext HD.  Will post the files tonight in the Prep Section.

 

Thanks crusty1954



#6 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,846 posts
  • ONLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:09:38 AM

Posted 16 July 2014 - 09:36 PM

Hello,

Now that you have posted a log here: http://www.bleepingcomputer.com/forums/t/541210/combofix-is-deleted-immediately-upon-download/ you should NOT make further changes to your computer (install/uninstall programs, use special fix tools, delete files, edit the registry, etc) unless advised by a MRT Team member, nor should you ask for help elsewhere. Doing so can result in system changes which may not show in the log you already posted. Further, any modifications you make on your own may cause confusion for the helper assisting you and could complicate the malware removal process which would extend the time it takes to clean your computer.

From this point on the MRT Team should be the only members that you take advice from, until they have verified your log as clean.

Please be patient. It may take a while to get a response because the MRT Team members are EXTREMELY busy working logs posted before yours. They are volunteers who will help you out as soon as possible. Once you have made your post and are waiting, please DO NOT make another reply until it has been responded to by a member of the MRT Team. Generally the staff checks the forum for postings that have 0 replies as this makes it easier for them to identify those who have not been helped. If you post another response there will be 1 reply. A team member, looking for a new log to work may assume another MRT Team member is already assisting you and not open the thread to respond.

Please be patient. It may take several days to get a response but your log will be reviewed and answered as soon as possibleI advise checking your topic once a day for responses as the e-mail notification system is unreliable.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.

To avoid confusion, I am closing this topic.  Good luck with your log.

Orange Blossom :cherry:


Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users