Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

different laptop, same infection.


  • This topic is locked This topic is locked
3 replies to this topic

#1 bigrobifer

bigrobifer

  • Members
  • 92 posts
  • OFFLINE
  •  
  • Local time:01:40 AM

Posted 15 July 2014 - 02:54 PM

 I infected this laptop by plugging in a usb flash drive. Since i hadnt had in plugged in to my other laptop in several months i didn't think it would be on there, soon as i plugged it in though the computer froze for a few minutes (1-2 min.) When it unfroze i wasn't able to open the windows explorer, i knew it was infected. I ran a few scans but again, it evades all scanner, even gmer. I ran aswmbr to check the boot record and this is what it found below. I was on semantic  (http://community.norton.com/t5/Tech-Outpost/Rootkit-Boot-SST-b-is-NOT-coming-off-PLEASE-help/td-p/588858) looking at blinking cursor during boot and the conversation there said that its a symptom of a modified TDL4 called boot.sst.b   

Hope that helps in helping me resolve both this and my other help topic.

Can't upload files either.

 

  MBR.DAT  -opened in notepad, one line only across the top.

 

3ÀŽÐ¼ |ŽÀŽØ¾ |¿ ¹ üó¤PhËû¹ ½¾€~  |…ƒÅâñ͈V UÆFÆF ´A»ªUÍ]rûUªu ÷Á tþFf`€~ t&fh    fÿvh  h |h h ´BŠV ‹ôÍŸƒÄžë¸» |ŠV ŠvŠNŠnÍfasþNu€~ €„Š ²€ë„U2äŠV Í]ëž>þ}Uªunÿv è uú°Ñædèƒ °ßæ`è| °ÿædèu û¸ »Íf#Àu;fûTCPAu2ùr,fh»  fh  fh   fSfSfUfh    fh |  fah  ÍZ2öê |  Í ·ë ¶ë µ2ä ‹ð¬< t » ´Íëòôëý+Éädë $àø$ÃInvalid partition table Error loading operating system Missing operating system   c{šlú1á  €þÿÿþÿÿ 0H7                                                Uª

 

 

  aswMBR.txt

 

aswMBR version 1.0.1.2041 Copyright© 2014 AVAST Software
Run date: 2014-07-15 13:52:39
-----------------------------
13:52:39.559    OS Version: Windows x64 6.1.7601 Service Pack 1
13:52:39.559    Number of processors: 4 586 0x2A07
13:52:39.559    ComputerName: MEGAN-PC  UserName: Megan
13:52:40.869    Initialize success
13:52:40.885    VM: driver load error: 2
13:52:45.611    Disk 0 (boot) \Device\Harddisk0\DR0 -> \Device\Ide\IAAStorageDevice-1
13:52:45.611    Disk 0 Vendor: WDC_WD50 01.0 Size: 476940MB BusType: 3
13:52:45.861    Disk 0 MBR read successfully
13:52:45.861    Disk 0 MBR scan
13:52:45.861    Disk 0 Windows 7 default MBR code
13:52:45.877    Disk 0 Partition 1 80 (A) 07    HPFS/NTFS NTFS       451337 MB offset 52430848
13:52:45.877    Disk 0 default boot code
13:52:45.892    Disk 0 scanning C:\Windows\system32\drivers
13:52:52.834    Service scanning
13:53:39.198    Service WRkrn C:\Windows\System32\drivers\WRkrn.sys **LOCKED** 32
13:53:40.820    Modules scanning
13:53:40.820    Disk 0 trace - called modules:
13:53:40.851    ntoskrnl.exe CLASSPNP.SYS disk.sys ACPI.sys iaStor.sys hal.dll 
13:53:40.851    1 nt!IofCallDriver -> \Device\Harddisk0\DR0[0xfffffa8005fbc060]
13:53:40.851    3 CLASSPNP.SYS[fffff88001d0843f] -> nt!IofCallDriver -> [0xfffffa8004811630]
13:53:40.867    5 ACPI.sys[fffff88000e0b7a1] -> nt!IofCallDriver -> \Device\Ide\IAAStorageDevice-1[0xfffffa8004818050]
13:53:40.867    Scan finished successfully
14:00:52.691    Verifying
14:01:02.722    Disk 0 Windows 601 MBR fixed successfully
14:01:07.106    Verifying
14:01:17.168    Disk 0 Windows 601 MBR fixed successfully
14:01:25.810    Disk 0 (boot) \Device\Harddisk0\DR0 -> \Device\Ide\IAAStorageDevice-1
14:01:25.826    Disk 0 Vendor: WDC_WD50 01.0 Size: 476940MB BusType: 3
14:01:25.935    Disk 0 MBR read successfully
14:01:25.935    Disk 0 MBR scan
14:01:25.950    Disk 0 Windows 7 default MBR code
14:01:25.966    Disk 0 Partition 1 80 (A) 07    HPFS/NTFS NTFS       451337 MB offset 52430848
14:01:25.966    Disk 0 default boot code
14:01:26.028    Disk 0 scanning C:\Windows\system32\drivers
14:01:31.286    Service scanning
14:01:43.812    Service WRkrn C:\Windows\System32\drivers\WRkrn.sys **LOCKED** 32
14:01:44.842    Modules scanning
14:01:44.842    Disk 0 trace - called modules:
14:01:44.858    ntoskrnl.exe CLASSPNP.SYS disk.sys ACPI.sys iaStor.sys hal.dll 
14:01:44.858    1 nt!IofCallDriver -> \Device\Harddisk0\DR0[0xfffffa8005fbc060]
14:01:44.873    3 CLASSPNP.SYS[fffff88001d0843f] -> nt!IofCallDriver -> [0xfffffa8004811630]
14:01:44.889    5 ACPI.sys[fffff88000e0b7a1] -> nt!IofCallDriver -> \Device\Ide\IAAStorageDevice-1[0xfffffa8004818050]
14:01:44.889    Scan finished successfully
14:02:26.213    Disk 0 MBR has been saved successfully to "C:\Users\Megan\Desktop\MBR.dat"
14:02:26.213    The log file has been saved successfully to "C:\Users\Megan\Desktop\aswMBR.txt"
 
 
I tried to do the repair but as you can see after i reran it, it's still corrupt. 
 

 

 



BC AdBot (Login to Remove)

 


#2 HelpBot

HelpBot

    Bleepin' Binary Bot


  • Bots
  • 12,732 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:40 AM

Posted 20 July 2014 - 02:55 PM

Hello and welcome to Bleeping Computer!

I am HelpBot: an automated program designed to help the Bleeping Computer Staff better assist you! This message contains very important information, so please read through all of it before doing anything.

We apologize for the delay in responding to your request for help. Here at Bleeping Computer we get overwhelmed at times, and we are trying our best to keep up. Please note that your topic was not intentionally overlooked. Our mission is to help everyone in need, but sometimes it takes just a little longer to get to every request for help. No one is ignored here.

To help Bleeping Computer better assist you please perform the following steps:

***************************************************

step1.gif In order to continue receiving help at BleepingComputer.com, YOU MUST tell me if you still need help or if your issue has already been resolved on your own or through another resource! To tell me this, please click on the following link and follow the instructions there.

CLICK THIS LINK >>> http://www.bleepingcomputer.com/logreply/541071 <<< CLICK THIS LINK



If you no longer need help, then all you needed to do was the previous instructions of telling me so. You can skip the rest of this post. If you do need help please continue with Step 2 below.

***************************************************

step2.gifIf you still need help, I would like you to post a Reply to this topic (click the "Add Reply" button in the lower right hand of this page). In that reply, please include the following information:

  • If you have not done so already, include a clear description of the problems you're having, along with any steps you may have performed so far.
  • A new DDS log. For your convenience, you will find the instructions for generating these logs repeated at the bottom of this post.
    • Please do this even if you have previously posted logs for us.
    • If you were unable to produce the logs originally please try once more.
    • If you are unable to create a log please provide detailed information about your installed Windows Operating System including the Version, Edition and if it is a 32bit or a 64bit system.
    • If you are unsure about any of these characteristics just post what you can and we will guide you.
  • Please tell us if you have your original Windows CD/DVD available.
  • Upon completing the above steps and posting a reply, another staff member will review your topic and do their best to resolve your issues.

Thank you for your patience, and again sorry for the delay.

***************************************************

We need to see some information about what is happening in your machine. Please perform the following scan again:

  • Download DDS by sUBs from the following link if you no longer have it available and save it to your destop.

    DDS.com Download Link
  • Double click on the DDS icon, allow it to run.
  • A small box will open, with an explanation about the tool. No input is needed, the scan is running.
  • Notepad will open with the results.
  • Follow the instructions that pop up for posting the results.
  • Close the program window, and delete the program from your desktop.
Please note: You may have to disable any script protection running if the scan fails to run. After downloading the tool, disconnect from the internet and disable all antivirus protection. Run the scan, enable your A/V and reconnect to the internet.

Information on A/V control can be found HERE.

As I am just a silly little program running on the BleepingComputer.com servers, please do not send me private messages as I do not know how to read and reply to them! Thanks!

#3 bigrobifer

bigrobifer
  • Topic Starter

  • Members
  • 92 posts
  • OFFLINE
  •  
  • Local time:01:40 AM

Posted 20 July 2014 - 04:16 PM

Several things just happened. First Java, the auto verify page that popped up after i installed the new version (7.65)  was an unsecured webpage. I opened a new page and typed "verify my java" selected the first web result and it took me to a secured verify java webpage. I verified java but it said it couldnt find out of date versions to uninstall. I cleared java cache through java control panel before i updated. Went to the Microsoft uninstall panel and the new version of java doesnt show, doesnt show in ccleaner either. I havent done a reboot so that could be why but i didnt know java needed a reboot.

Second about DDS. The first download i accidently sent to downloads location so i downloaded twice and sent the second one to desktop. When i went to run it i saw the name is dds.com same name for the one in downloads location as well. So thats why i havent ran it yet because the name isn't right. typing dds.com in the search bar takes you to a dentist webpage instead of a search results. 

Waiting for more instructions on how to proceed.



#4 HelpBot

HelpBot

    Bleepin' Binary Bot


  • Bots
  • 12,732 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:40 AM

Posted 25 July 2014 - 03:00 PM

Hello again!

I haven't heard from you in 5 days. Therefore, I am going to assume that you no longer need our help, and close this topic.

If you do still need help, please send a Private Message to any Moderator within the next five days. Be sure to include a link to your topic in your Private Message.

Thank you for using Bleeping Computer, and have a great day!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users