Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

US Robotics Router has Broken Port Fowarding


  • Please log in to reply
2 replies to this topic

#1 TheFatCrafter

TheFatCrafter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:07:20 AM

Posted 15 July 2014 - 01:09 PM

My friend has an U.S. Robotics 802.11g Wireless Router (USR5462) router. I tried setting up port forwarding using a static and dynamic IP. None of them worked. The internal IP is 192.168.2.147 and 192.168.2.5 for static. I would like to get static working. The port is 25565 on both protocols and we restarted the router and computer multiple times he is on wireless and we did what it said on http://portforward.com/ still no success. If someone figures this problem out please reply. Here is a screenshot for the dynamic IP and what we done.

 



BC AdBot (Login to Remove)

 


#2 uByte

uByte

  • Members
  • 243 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:FL
  • Local time:07:20 AM

Posted 16 July 2014 - 01:08 PM

Do you have a firewall on the computer? Try disabling the firewall temporarily on your computer and see if it works. Also try it locally with another computer on the network. Once you have confirmed that it works locally try in through the router. Also another thing to try and see if there are any firmware updates on the wireless router (looks like the latest is on 7/18/05 http://www.usr.com/en/support/product?prod=5462). The last option would be to upgrade the wireless router. That one is a 802.11g and it is pretty old. The new 802.11n or newer 802.11ac routers will help with faster speeds. 



#3 TheFatCrafter

TheFatCrafter
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:07:20 AM

Posted 17 July 2014 - 09:05 AM

Its fixed! Thanks for all the tips. They really helped!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users