Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 8 Reset Fail?


  • Please log in to reply
No replies to this topic

#1 dakotag

dakotag

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:11:41 AM

Posted 15 July 2014 - 08:54 AM

Hello, First off the ultimate issue right now (then the history).  And sorry for the length but I wanted to be as detailed as possible.

 

Last night I did a full Windows Reset on a Windows 8.0 installation. I did this because of issues I was having and the possibility of a virus.  This version of the Reset is suppose to take several hours and reformat the drive so that it is completely clean (in case you give the laptop away or just want to start from scratch - I just wanted to start over).  BUT when I start it up there are still data / files from my old install.  My Internet Explorer Favorites still exist on the C drive AND all my saved passwords are still listed when I look at the Web Credentials.  So the Reset failed, at least to some extent.  NOTE - I only ran the Reset on the C drive as that is where Windows is installed.  My Data, Music and Program Install files are on separate partitions.

 

The History:  I was starting to have issues with Windows 8.1.  It was slow when browsing and I kept getting multiple errors such as:

 

- "Your computer was not assigned an address from the network (by the DHCP Server) for the Network Card with network address",

- Various DCOM errors

and

- Constant / Multiple errors where "The [xxx] service terminated unexpectedly...  ".  These errors involved many different services and included service host, crypto (something), DCOM, windows live, networking... countless.  The event ID's were generally in the 7021 - 7050 range.  The final straw was when the laptop (an ASUS S550C) would randomly shut off or terminate exporer.exe so I had a blank screen.  I had already run a full scan with Malwarebytes and Panda without any notifications. 

 

So I initially did a Refresh.  I ran windows update and installed all the updates (with some problems but overcame them) and upgraded to 8.1.  It didn't help.  Same constant errors.  So I decided to do the basic Reset. 

 

After the Reset I updated Windows but did NOT upgrade to 8.1.  I only installed Logitech Setpoint and Office 2010.  ALSO what was odd to me is that some data / files that were on my previous installation (like Internet Explorer Favorites and History) were still present as were all my saved passwords.  Also still tons of errors, mostly DCOM, DHCP not assigning address and MULTIPLE "The [xxx] service terminated unexpectedly... ".  A google search mentioned a possible virus with these errors. 

 

So I uninstalled my installed programs and last night ran the complete Windows Reset (the one that is suppose to take several hours and completely wipe the drive so you can get rid of the computer or do a complete start from scratch.  I haven't done any updates or installs.  BUT guess what.. my IE favorites are still present on the C drive AND all my saved passwords still exist under credentials.  So the Reset (which is suppose to reformat the drive) obviously didn't work.  There were a few errors during the Reset but appear to have been near the end including: 

 

- Error - "Crash dump initialization failed!"  [Source = volmgr; event ID = 6]

 

- Warning - "Profile notification of event Delete for component {DE3F3560-3032-41B4-B6CF-F703B1B95640} failed, error code is ???"  [Source = User Profile Service; event ID = 1534]

 

- Warning - "Profile notification of event Delete for component {D63AA156-D534-4BAC-9BF1-55359CF5EC30} failed, error code is The system cannot find the path specified"  [Source = User Profile Service; event ID = 1534]

 

- Warning - "The maximum file size for session "ReadyBoot" has been reached. As a result, events might be lost (not logged) to file "C:\WINDOWS\Prefetch\ReadyBoot\ReadyBoot.etl". The maximum files size is currently set to 20971520 bytes"   [Source = Kernel-EventTracing; event ID = 4]

 

- Error - "Session "ReadyBoot" stopped due to the following error: 0xC0000188  [Source = Kernel-EventTracing; event ID = 3]

 

The good news is I'm not getting the "service terminated" errors.  Mainly just the DHCP not assigning an address errors. 

 

 

ANY IDEAS? Before starting to update and install everything again I would like to know it's safe to do so.  I'm concerned because if there was a virus and the Reset didn't actually wipe the drive then it may still exist.  And why wouldn't the Rest work?

 

Thanks!

 

dakotag

 

http://www.careerviper.com

http://www.openjobsdirectory.com


Edited by dakotag, 15 July 2014 - 09:08 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users