Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Enabling Javascript While Using Internet Explorer 6


  • Please log in to reply
2 replies to this topic

#1 Elizabeth3000

Elizabeth3000

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:41 AM

Posted 30 May 2006 - 06:22 PM

I am receiving an error message telling me to enable cookies (which I have done) and enable javascript (which is a complete and total mystery to me :thumbsup: ). Can someone tell me how to do this? Thank you!

BC AdBot (Login to Remove)

 


#2 Elendil

Elendil

  • Members
  • 660 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The US
  • Local time:11:41 AM

Posted 31 May 2006 - 10:23 AM

Try doing the following:

Open up Internet Explorer
Select the Tools Tab
Click on Internet Options
Select the Advanced Tab
Scroll down until you see a section titled Java (Sun), an icon that looks like a purple cup with steam coming out of it will be next to the section.
Make sure there is a check in the box underneath the it (it'll say something like Use Java 2 v ....).

I don't know if it'll fix you're problem, but it's something I thought of. Also, make sure you have the latest version of Java installed (version 5 Update 6). To do this, perform the following steps:

Open up your Control Panel
Launch the Add/Remove Programs Application
Search for J2SE Runtime Environment 5 Update 6. If you don't have it or have a different version, please go to http://www.java.com/en/ and download the latest version.
Stanford '14
B.S. Candidate | Computer Science

#3 buddy215

buddy215

  • Moderator
  • 13,089 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:10:41 AM

Posted 31 May 2006 - 12:13 PM

set cookie controls as follows: check override automatic cookie handling--- check Allow first party cookies--- check block third party cookies /click OK
To access cookie controls go to control panel/internet options/ privacy tab/click on advanced button

After clicking on OK above, click on security tab/click on custom level button/at this point you can click on reset button for changing to default settings or set individual settings for scripting. Scroll down to Scripting. Under Active Scripting check either enable or prompt. Most select enable. Under scripting of Java applets check enable.
Some time back users were instructed to change these settings as a work around for a problem with windows. You may have changed these settings at that time and forgot to change them back after Windows patched the vulnerability.
“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users