Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Painfully slow startup with strange characteristics


  • Please log in to reply
2 replies to this topic

#1 warthog01

warthog01

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:09:41 AM

Posted 14 July 2014 - 05:56 PM

Hi

I'm running Windows 7 Home Professional on my Dell Laptop. I've limited my start services to Windows, Fences, and Avast Free. Start is terribly slow--Up to login not too bad, but after I've logged in, the taskbar loads and absolutely nothing else happens until I double click on the desktop. Then I get an error message that MS Windows is not responding. When I end the process, the taskbar reloads and after a short delay, my fences and icons open up and the start sequence slowly comes up.

Bizarre and there's obviously something wrong--does this ring a bell for anyone?

Thanks



BC AdBot (Login to Remove)

 


#2 dicke

dicke

    Paraclete


  • Members
  • 2,196 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:04:41 AM

Posted 14 July 2014 - 08:11 PM

Hi,

It does sound like you have another player in this game. Have you booted to safe mode and done any scans, run CHKDSK /R?

Keep us posted


Stay well and surf safe [stay protected]

Dick E


#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,290 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:41 AM

Posted 15 July 2014 - 05:04 AM

Please download MiniToolBox  , save it to your desktop and run it.
 
Checkmark the following checkboxes:
  List last 10 Event Viewer log
  List Installed Programs
  List Users, Partitions and Memory size.
 
Click Go and paste the content into your next post.
 
Also...please Publish a Snapshot using Speccy - http://www.bleepingcomputer.com/forums/topic323892.html/page__p__1797792#entry1797792 , taking care to post the link of the snapshot in your next post.
 
Louis

 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users