Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

XP pro SP3 - no drag'ndrop


  • Please log in to reply
2 replies to this topic

#1 ptak30

ptak30

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:10:47 AM

Posted 14 July 2014 - 12:45 PM

I had a blue screen of death on a win XP Pro SP3 normal boot, which showed a Stop: 0x0000008E etc,   At the time I was trying to uninstall some antivirus software - avast I think it was called. I tried to use the recovery console (chkdsk /r)  from the MS CD  after supplying the SATA RAID drivers (on a floppy), and after that I found that it would boot into safe mode. I changed to Safeboot via msconfig and it booted up fine.  I then decided to try normal mode with the last known good position. This worked too and to all intents and purposes the desktop looks the way it was before the disaster This is a dual booting PC which has Lubuntu and a few puppy linuxes on different linux partitions, and all the hardware works fine in those OSes. I would add that the SATA disk is fairly new.

However there are some peculiarities in XP Pro:

1. trying to backup the registry brings a message that it couldn't complete because of a disk or system failure. I can see the reg backup files (around 40Mb) in the appropriate folder.

2. There is no drag'ndrop available. I can't even move the desktop icons. I have tried different mice to no avail.

3. It keeps saying it's found a couple of new hardware devices and tries to install and fails.

4. I can't Copy and Paste anything from a USB stick to the hard disk. The copy part seems to work but there is no following Paste option, and since Dragndrop doesn't work .......
 I think that all these are symptoms rather than separate problems.  If requested I'll enter them as separate threads.
I would be grateful for any help or suggestions



BC AdBot (Login to Remove)

 


#2 dicke

dicke

    Paraclete


  • Members
  • 2,196 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:06:47 AM

Posted 14 July 2014 - 01:14 PM

Hi,

I've got questions before I try for answers.

When you go into device manager are there any yellow or red warnings on any of the listed devices? Are all of the devices correctly listed? Are your drivers current?

What is your security software and is it current, what result do you get from a full scan?

I'm hoping that you are planning to upgrade to W7 soon. There is no support for XP and the security holes are growing daily.

Keep us posted


Stay well and surf safe [stay protected]

Dick E


#3 ptak30

ptak30
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:10:47 AM

Posted 14 July 2014 - 04:58 PM

Thanks for the reply. The only yellow signs are 2 small exclamation marks (Terminal Server Keyboard driver and Standard Game port). I have disabled 2 items in the Lan adaptor section - one is an unknown device and the other is a WAN Miniport (PPTP). They both have litlle red crosses now. As all the drivers were current before the event I presume that they still are - the hardware device manager is not complaining. Until I get this sorted I will not be venturing on the Internet with this Win XP Pro. I have done a scan with Malbytesware. It wanted to do an update and I let it -  no infections found.  Apart from that I have no antivrus. The disaster ocurred when I was trying to change av software. If this cannot be restored, I will salvage whatever data I can and switch the PC over to  linux completely. Something that may be significant is that the hardware manager says that the cd-dvd device is working OK, but Windows complains that the disks may be of the wrong format or corrupt and cannot be read - untrue. The disks are proprietary disks for windows machnes by Netgear and Asrock. Both can be seen by all the linux distros on the same PC.

Is there any other info which would help?

UPDATE I booted from the MS CD and it offered to repair my installation. I accepted and although it still has issues with drivers etc, the drag'ndrop is now back. I don't think it's worth wasting more time on this.

Thanks for your help. Sorry to have wasted your time,.


Edited by ptak30, 15 July 2014 - 04:50 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users