Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Is my external graphic card running?


  • Please log in to reply
1 reply to this topic

#1 val8al

val8al

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:20 AM

Posted 14 July 2014 - 09:09 AM

I´ve recently purchased a HP Z1 workstation, after taking a look on the inside of the computer (hardware) i noticed it to have a Nvidia Quadro 500M external graphics card. Control panel says that the computer´s graphics are currently ran by Intel HD Graphics p3000 wich I guess is the CPU´s integrated card. I have downloaded the drivers for Quadro 500M from Nvidia´s page, but the wizard tells me it is unable to find the hardware. I have already checked the card is correctly plugged and i can see the card´s fan working when i check the computer´s inside.

 

I just want to know if the card is not meant to be displayed on the control panel nor Speecy, and if it is, how do I get it working.

 

Im a newbie at this :mellow:  



BC AdBot (Login to Remove)

 


#2 Ezzah

Ezzah

  • Members
  • 438 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:05:20 PM

Posted 14 July 2014 - 06:02 PM

I´ve recently purchased a HP Z1 workstation, after taking a look on the inside of the computer (hardware) i noticed it to have a Nvidia Quadro 500M external graphics card. Control panel says that the computer´s graphics are currently ran by Intel HD Graphics p3000 wich I guess is the CPU´s integrated card. I have downloaded the drivers for Quadro 500M from Nvidia´s page, but the wizard tells me it is unable to find the hardware. I have already checked the card is correctly plugged and i can see the card´s fan working when i check the computer´s inside.

 

I just want to know if the card is not meant to be displayed on the control panel nor Speecy, and if it is, how do I get it working.

 

Im a newbie at this :mellow:  

 

This is a hardware issue. It is most likely that it's not a driver issue, rather you have a faulty/defecting discrete graphics card. You may need to send it back to get fixed.


mYIGVc5.png





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users